Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Results 1 to 7 of 7
  1. #1
    Matsaki's Avatar
    Matsaki is offline Registered User
    Join Date
    Nov 2001
    Location
    Cyprus
    Posts
    576
    Thanks
    7
    Thanked 1 Time in 1 Post

    Install OS X on an old PPC 8600/300?

    I have an old 8600/300 not used for many years, but still working though

    Now I want to do some wed audio streaming with Nicecast from this machine. The good thing with the 8600/300 is that it have all the A/V connections.

    BUT Will I be able to install any kind of OS X on the machine as the Nicecast only works with OS X.

    Do you think my good old 8600/300 will handle OS X and Nicecast by the way?

    Thanks!
    Macbook Pro 2.4GHz (early 2008) / 6Gb RAM / 500Gb HD / Mac OS X 10.9 Macbook Pro 2.3GHz (mid 2012) / 16Gb RAM / 256Gb SSD + 500Gb / Mac OS X 10.9 iPhone 4 / 8Gb / iOS 6.1.2 iPad Mini / 16Gb / iOS 7.0.3 Apple TV Third Gen iPhone 4S 32Gb / iOS 7.0.3

  2. #2
    bobw's Avatar
    bobw is offline The Late: SuperMacMod
    Join Date
    Mar 2001
    Location
    Phila,PA
    Posts
    8,831
    Thanks
    0
    Thanked 49 Times in 26 Posts
    You can use XpostFacto to install on that machine.

  3. #3
    Matsaki's Avatar
    Matsaki is offline Registered User
    Join Date
    Nov 2001
    Location
    Cyprus
    Posts
    576
    Thanks
    7
    Thanked 1 Time in 1 Post
    Thanks Bro,
    What OS X do you recommend to make it run smoothly on the old Machine?

    Do you have aclue if the Machine have enough CPU to handle OS X with Nicecast running on it?

    It's running ok on my old PB G3 Pizmo 333MHz with OS X 10.3.9.
    Macbook Pro 2.4GHz (early 2008) / 6Gb RAM / 500Gb HD / Mac OS X 10.9 Macbook Pro 2.3GHz (mid 2012) / 16Gb RAM / 256Gb SSD + 500Gb / Mac OS X 10.9 iPhone 4 / 8Gb / iOS 6.1.2 iPad Mini / 16Gb / iOS 7.0.3 Apple TV Third Gen iPhone 4S 32Gb / iOS 7.0.3

  4. #4
    bobw's Avatar
    bobw is offline The Late: SuperMacMod
    Join Date
    Mar 2001
    Location
    Phila,PA
    Posts
    8,831
    Thanks
    0
    Thanked 49 Times in 26 Posts
    I'd probably try 10.2 on it. Don't have any idea how it will run Nicecast.

  5. #5
    ElDiabloConCaca's Avatar
    ElDiabloConCaca is offline U.S.D.A. Prime
    Join Date
    Aug 2001
    Location
    San Antonio, Texas
    Posts
    14,518
    Thanks
    10
    Thanked 651 Times in 613 Posts
    XPostFacto will allow you to install OS X on that machine (I recommend 10.3 over 10.2, though -- more "modern" and barely any slower), but the A/V ports on the computer may not work... I've had trouble getting the A/V ports on my 7600 (400Mz G3 upgrade) working under both Panther and Tiger.

    The documentation on XPostFacto states that G3 A/V "Personality" cards don't work, but mentions nothing about A/V ports on older PowerPC computers... from what I gather, they should work fine, but don't be surprised if they don't!
    2009 Mac mini 2.0GHz 2010 MacBook Air 11" 2010 MacBook Pro 13" LED 24" Cinema Display
    PowerMac G4 MDD dual 1.25GHz PowerMac G4 Yikes! iPad 2 32GB 2 x iPhone 4 16GB iPod Touch 8GB iPod nano 1GB iPod shuffle 1GB AirPort Extreme dual-band AppleTV
    http://www.jeffhoppe.com

  6. #6
    Matsaki's Avatar
    Matsaki is offline Registered User
    Join Date
    Nov 2001
    Location
    Cyprus
    Posts
    576
    Thanks
    7
    Thanked 1 Time in 1 Post
    Arrgghh, I only have a 10.3 Panther DVD. Can i some how make it into the 3 disc CD's as the 8600 only have a CD reader?

    (Nicecast require minimum OS X 10.3)
    Macbook Pro 2.4GHz (early 2008) / 6Gb RAM / 500Gb HD / Mac OS X 10.9 Macbook Pro 2.3GHz (mid 2012) / 16Gb RAM / 256Gb SSD + 500Gb / Mac OS X 10.9 iPhone 4 / 8Gb / iOS 6.1.2 iPad Mini / 16Gb / iOS 7.0.3 Apple TV Third Gen iPhone 4S 32Gb / iOS 7.0.3

  7. #7
    sinclair_tm's Avatar
    sinclair_tm is offline wow, 1.4g is way faster!
    Join Date
    Mar 2005
    Location
    Dusty Mexican Border Lands
    Posts
    1,005
    Thanks
    0
    Thanked 1 Time in 1 Post
    10.3 came on dvds? i guess i was just lucky, i got it off ebay and it came on cds. as far as os x on the 8600, i was running 10.2.8 on mine just fine. the audio out to my stereo worked fine, but it seems to me that the audio in did not. the video ports don't work at all. of course i was using an older version of xpostfacto. as far as what works, go here -->http://eshop.macsales.com/OSXCenter/...atibility.html
    btw, i started useing os x with 10.1.5 on my 7500. once i got 10.2, i never went back to os 9. it was a little slow, but looked better, and was more stable, even on the old powermacs, imo.
    Digital Audio G4/1.467ghz, 1.5gig ram, 16x Superdrive, 256mb DDR3 AGP 6800GS, zip, 2x500gig raid0 for 1tb on sonnet tempo trio, 10.5.4

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •