Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Results 1 to 6 of 6
  1. #1
    scooterJ is offline Registered User
    Join Date
    Dec 2005
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Firewire drive not mounting

    okay, i was copying files from one firewire drive to another when the g4 locked up. i tried quiting every way i could, then ultimately used the power button to shut down. now, the drive i was copying FROM (scandisk firelite 100GB) will not mount on the desktop...but the drive i was copying TO will (iomega hdd 120GB). i've tried trashing cache's & preferences, restarting, etc., but it still will not mount. i also tried plugging it into another machine (powerbook G4) and it wouldn't mount there either.

    PLEASE HELP!!!!! there is a lot of data on that firelite drive that i can't loose! any help will be much appreciated.

    here are the machine specs, just in case:

    G4 dual 500MHz
    1 GB SDRAM
    runing OS X version 10.3.9

  2. #2
    HateEternal is offline Mac Metal Head
    Join Date
    Nov 2003
    Posts
    821
    Thanks
    0
    Thanked 1 Time in 1 Post
    Does the disk show up in Disk Utility? If the device is working right and the hard drive is just corrupted you should see the disk in Disk Utility but the volume will be grayed out if it isn't mounted. You can click the mount button and it will try to mount it, or you can run First AID on the disk.

    If it doesn't show up in Disk Utility, does it show up in system profiler under USB/Firewire devices?

    Of course they have changed Disk Utility a little in Tiger, I can't remember all the options Panther had.

    I just did this with an iPod this morning.

    Oh also, if the device isn't showing up in system profiler there is probably something wrong with the external hard drive enclosure. You can (if you feel comfortable) probably get the actually hard drive out from inside the case and put it into your Mac.

  3. #3
    klpguy is offline Registered User
    Join Date
    Feb 2002
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I posted about a similar problem about a week ago. My external Firewire hard drive stopped mounting after a couple of years of working flawlessly. Look back at that posting for discussion about solutions. Briefly, I would first do what HateEternal suggests. If that fails, start looking into programs such as Drive Warrior and Data Rescue. I'd first try Data Rescue because they offer a trial version. The trial version is limited in that it allows you to rescue only one file no larger than 5 MB. Alas, Drive Warrior does not have a trial version. Anyway, good luck. I hope you won't need to get these program.

  4. #4
    rowdybarber is offline Registered User
    Join Date
    Aug 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    external HD not recognized

    Hi there.

    Here's my not-so-merry holiday story...

    Santa brought a G5 iMac.

    I used Migration Assistant to transfer everything from old G4 eMac to new G5 iMac (iSight). Both computers are running Tiger. Migration Assistant worked...sort of. I got the applications moved but some prefs and files such as Library items (music, photos) and documents never transferred. Figured I'd drop the missing data onto the Lacie 160gb HD that has been connected to the eMac for two years (never had a problem with this drive). It's a backup drive, but, there are a few folders that only live there because they were too large for the eMac's 60gb drive...such as all my music, a few old work projects, archived email databases....none of it is mission-critical stuff, but, nonetheless it's data I don't want to lose.

    Anyway...I eject the external drive, plug the firewire into the iMac and flip it on. Uh oh.

    The iMac doesn't recognize disk, and instead offers the ominous 'initialize/ignore/eject' message.

    A second error window on iMac said this: SYSTEM EXTENSION CANNOT BE USED. System "/System/Library/Extensions/IOStorageFamily.kext was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update."

    I eject, and upon plugging firewire back into eMac...same error.

    Disk Utility sees the external disk icon and I can check info...but repair/verify boxes are greyed out. System Profiler doesn't list the external drive.

    Lacie + Mac tech support each blamed the other product, and each suggested Diskwarrior. So I bought a copy (meter is now running...$80), installed, and Diskwarrior only recognizes the internal drive.

    Further investigating into eMac's Disk Utility finds a giant list of permissions have been jacked up (I saved the list to a word doc and it was 55 pages long). I repair those permissions, but, system still doesn't recognize external drive.

    Tried running Diskwarrior on both machines too.

    Nothing...

    I am waiting for the Data Rescure trial version link to arrive in inbox to download a test.

    In the meantime...anybody have any suggestions (short of shelling out $275 an hour + $55 per DVD to the local data recovery specialist)?

    Any suggestions appreciated.

  5. #5
    Rhisiart's Avatar
    Rhisiart is offline Registered User
    Join Date
    Apr 2005
    Location
    Procrastinateville
    Posts
    2,493
    Thanks
    100
    Thanked 13 Times in 13 Posts
    ScooterJ

    This may have no relevance to your problems, but my external firewire hard drive will not work with my G4 if the firewire iSight cable is also plugged in at the same time (i.e. remove one fireware connection and the other works fine).
    Mac Mini 2.5GHz 8GB 500GB 10.9.2
    Macbook Pro 2.53GHz 4GB 1TB 10.8.5

    "The past is a foreign country: they do things differently there." L. P. Hartley, British novelist 1895 1972

  6. #6
    rowdybarber is offline Registered User
    Join Date
    Aug 2005
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried Data Rescue demo and it recovered a sample file. So I'm off to get the full version from the store.

 

 

Similar Threads

  1. External Firewire Drive stopped mounting
    By LostChild in forum Hardware & Peripherals
    Replies: 4
    Last Post: December 13th, 2005, 08:34 PM
  2. Firewire Drive - Maxtor 250gb Not Mounting
    By JoelSmythe in forum Mac Classic System & Software
    Replies: 2
    Last Post: July 13th, 2005, 10:04 AM
  3. Lacie d2 Firewire DVD+R Drive No Longer Mounting
    By freaky in forum Hardware & Peripherals
    Replies: 1
    Last Post: April 29th, 2005, 11:20 AM
  4. Un/Mounting firewire drive.
    By michaelsanford in forum Unix & X11
    Replies: 2
    Last Post: November 24th, 2002, 11:11 AM
  5. Mounting a PC HD via firewire to mac
    By liquidapples in forum Mac OS X System & Mac Software
    Replies: 1
    Last Post: October 28th, 2002, 09:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •