Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Results 1 to 3 of 3
  1. #1
    IslandJordan is offline Registered User
    Join Date
    Sep 2000
    Location
    Boston
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Illustrator 10 error: "Adobe Illustrator Cannot Run."

    Anyone else getting that? This may be an old issue - but I haven't tried to run it in a while.

    Looking on the Adobe help site, it says that the problem can be solved by removing any extended characters and forward slashes from the app's path. First, there are none, and second, I've moved it to various places and I'm STILL getting the same error.

    Thanks in advance. You know you kids'll figure it out.

    Jordan

  2. #2
    ulrik's Avatar
    ulrik is offline Registered User
    Join Date
    Apr 2001
    Location
    Germany
    Posts
    1,360
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well...this is the standard error if you are running the (already expired) beta version. At least that's whats written all over the Adobe forum.
    So, there are three possibilities

    a) you are an official Adobe beta tester but somehow missed the letter in which it says that the beta expired. If you are an Adobe beta tester, you should know how to get a legal, working copy of Illustrator.
    b) you are NOT an official Adobe beta tester but running the beta nonetheless, then I'd say just get a legal copy of Illustrator
    c) you have a legal copy of Illustrator, then you should be able to pick up the phone and call Adobe support

    I have heard that problem about three dozen of times over in the Adobe forums, and everytime it was reason b).
    Ulrik

  3. #3
    fryke's Avatar
    fryke is offline Super Moderator
    Join Date
    Sep 2000
    Location
    macosx.com
    Posts
    14,294
    Thanks
    15
    Thanked 120 Times in 109 Posts
    So there are really three possibilites. You can either:

    a) trash and reinstall your original copy of Illustrator 10

    b) go to your favourite dealer and get the final version (Apple store, Adobe store, HL/Carracho server...)

    or c) not draw in Illustrator.

    Let's be a bit more helpful. What *is* the actual path of Illustrator on your system? Did you try and run the app as another user? Is the application on a UFS or HFS volume?
    Mac user since 1987. Running Mac OS X 10.9 "Mavericks" on a MacBook Pro Retina 13" & an iMac 27" and whatever's newest for my iPhone 5s, iPad Air and AppleTV 3.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •