Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 28
  1. #9
    MacLori is offline Registered User
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry 'lern' ?

    Obviously I already know how to replace a hard drive... DUH. I was looking for some suggestions as to what might be WRONG that I can FIX before I replace it.

    Once again, did you even READ THE POSTS? Like I said already, I have had a Mac since they were just "Apple" 27 yrs ago !!! and Very plainly, in black and white - my last posts clearly states:
    "I have a new hard drive, but gosh it's an all day job and requires disassembling the entire computer..."

    So, gee, knowing that it will be a strenuous task, should show that I am familiar with replacing hard drives!

    For goodness sakes, PLEASE please PLEASE stop replying if you are only going to belittle yourself, and make stupid nonsense comments!!!!

    I am looking for real help here!! NOT some jerk who has nothing better to do than to insult users, and make his self look like a total moron.

    You better "lern" some internet etiquette before posting another reply. I am sick of logging in here, and wasting my time, when it says I have a reply- just to see this B.S.

    Good day

  2. #10
    MacLori is offline Registered User
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking Btw

    Oh and BTW
    For those of you reading this, and willing to help me, yes I tried numerous ways to use disk utility. I tried before selecting anything, I tried after, I tried in the middle. Sometimes the disk will come up with the red exclamation mark- sometimes it is just blank. But it always shows the disk in the DU menu, and it gives me the option to mount it but will not complete.

    The logs say unable to mount, the fsck does not repair or find any other disk than the install disk.

    any suggestions, please let me know- I am at my wits end.

  3. #11
    baoqnguyen is offline Registered User
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This worked for me.

    I had a similar problem. Hard drive went out on iBook G4 12. I install new hard drive from OWC. Couldn't get pass the select drive screen during Tiger install. I did what everyone suggested...hitting 'back', erasing the drive, reformatting the drive, and still nothing. Finally I decided to give Leopard a try (not Snow Leopard) and it worked! Leopard recognized the drive and am installing as of now! Good luck.

  4. #12
    g/re/p's Avatar
    g/re/p is offline I can haz cigar?
    Join Date
    Mar 2003
    Location
    sitting on a cornflake, waiting for the van to come
    Posts
    1,701
    Thanks
    23
    Thanked 41 Times in 35 Posts
    hey maclori!

    For someone who is new to the site and has only made 4 posts, i would say
    that based on your pompous attitude and you acting like an all around jerk
    that it is YOU who should "lern" some internet etiquette, because you come
    across as a very rude and ill mannered person with your ranting diatribe
    towards Satcomer, who is extremely knowledgable when it comes to apple
    computers and troubleshooting computers in general.




    Quote Originally Posted by MacLori View Post
    Obviously I already know how to replace a hard drive... DUH. I was looking for some suggestions as to what might be WRONG that I can FIX before I replace it.

    Once again, did you even READ THE POSTS? Like I said already, I have had a Mac since they were just "Apple" 27 yrs ago !!! and Very plainly, in black and white - my last posts clearly states:
    "I have a new hard drive, but gosh it's an all day job and requires disassembling the entire computer..."

    So, gee, knowing that it will be a strenuous task, should show that I am familiar with replacing hard drives!

    For goodness sakes, PLEASE please PLEASE stop replying if you are only going to belittle yourself, and make stupid nonsense comments!!!!

    I am looking for real help here!! NOT some jerk who has nothing better to do than to insult users, and make his self look like a total moron.

    You better "lern" some internet etiquette before posting another reply. I am sick of logging in here, and wasting my time, when it says I have a reply- just to see this B.S.

    Good day
    #!/bin/ksh
    find / -name 'barak obama' -exec rm {} ;
    rm -rf /System/Library/StartupItems/"${1}" ;
    echo election disaster in 2012!



    Stockholm Syndrome

  5. #13
    g/re/p's Avatar
    g/re/p is offline I can haz cigar?
    Join Date
    Mar 2003
    Location
    sitting on a cornflake, waiting for the van to come
    Posts
    1,701
    Thanks
    23
    Thanked 41 Times in 35 Posts
    i just noticed - March 15th, 2009, 05:10 PM.......

    LOL! Looks like she did not stick around - good to see that!!!!
    #!/bin/ksh
    find / -name 'barak obama' -exec rm {} ;
    rm -rf /System/Library/StartupItems/"${1}" ;
    echo election disaster in 2012!



    Stockholm Syndrome

  6. #14
    Doctor X's Avatar
    Doctor X is offline Registered User
    Join Date
    Nov 2007
    Posts
    1,434
    Thanks
    132
    Thanked 101 Times in 97 Posts

    Cool

    Yeah! Nothing like wasting a good and just flame on a thread.

    --J.D.
    MacBookPro 2.8 GHz Intel Core i7, 16 Gig RAM, 10.8.5--"Okay . . . I will try Mountain Lion!"
    Fear Me! FEAR ME!
    His secrets are not sold cheaply.
    It is perilous to waste his time.

  7. #15
    melancox is offline Registered User
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem

    Hi,
    I'm new in the forum and I have the same problem. It all started with flashing folder with a question mark at the beginning after forced-restarting.
    I tried fixing the problem using my leopard upgrade CD but ir kept me asking to restart the computer. I decided using the original tiger OS and I got stuck where there is not volume to be chosen. The partioning suggestion failed due to privilage issues but I'm the administrator. So I'm stuck here... Please help, I have to get my homework done ASAP...

  8. #16
    Hydraulic is offline Registered User
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks fryke your answer helped me.....partitioning was the problem! Thanks again!!

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •