Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Page 1 of 2 12 LastLast
Results 1 to 8 of 10
  1. #1
    chinck is offline Registered User
    Join Date
    Mar 2003
    Location
    Singapore
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Startup items(login items) not working

    I got a 800 G4 desktop, I was running 10.2.5 and it's running OK with Startup items, starting up Eudora, HotApp and Ittec, but after upgrading to 10.2.6, it doesn't work any more then 10.2.8 and now 10.3.2 still doesn't work.
    Any one knows how to get it back?
    Thanks.

  2. #2
    michaelsanford is offline Translator, Web Developer
    Join Date
    Oct 2002
    Location
    Ottawa/Montrιal
    Posts
    2,277
    Thanks
    0
    Thanked 5 Times in 5 Posts
    What exactly doesn't work, the apps don't load at all ? Are they still in the list ? Have you checked the box next to them ?

  3. #3
    chinck is offline Registered User
    Join Date
    Mar 2003
    Location
    Singapore
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for replying

    Quote Originally Posted by michaelsanford
    What exactly doesn't work, the apps don't load at all ?
    Yes the apps don't load at all.

    Are they still in the list ? Have you checked the box next to them ?
    Yes they are all in the list and all are checked

  4. #4
    ElDiabloConCaca's Avatar
    ElDiabloConCaca is offline U.S.D.A. Prime
    Join Date
    Aug 2001
    Location
    San Antonio, Texas
    Posts
    14,516
    Thanks
    10
    Thanked 651 Times in 613 Posts
    If they are "checked," then that means that they are set to launch, but be hidden. Check your dock. I'll bet the applications are launched, but just hidden.
    2009 Mac mini 2.0GHz • 2010 MacBook Air 11" • 2010 MacBook Pro 13" • LED 24" Cinema Display
    PowerMac G4 MDD dual 1.25GHz • PowerMac G4 Yikes! • iPad 2 32GB • 2 x iPhone 4 16GB • iPod Touch 8GB • iPod nano 1GB • iPod shuffle 1GB • AirPort Extreme dual-band • AppleTV
    http://www.jeffhoppe.com

  5. #5
    chinck is offline Registered User
    Join Date
    Mar 2003
    Location
    Singapore
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ElDiabloConCaca
    If they are "checked," then that means that they are set to launch, but be hidden. Check your dock. I'll bet the applications are launched, but just hidden.
    Hi ElDiabloConCaca thanks for your reply.
    No the apps are not launch at all, HotApps is my keyboard short cut, it have place itself into the startup items, I tried removing it a add it in again and still didn't work, I have to go to the system Preferences to turn it on in order to use it.
    All the Apps in the startup items didn't luanch at all.

  6. #6
    MacMuppet is offline Registered User
    Join Date
    Jan 2004
    Posts
    186
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had some issues with this in the past - try removing every single app from the list and adding them in again - and authenticate! Before and after, even if you don't think you need to....

  7. #7
    chinck is offline Registered User
    Join Date
    Mar 2003
    Location
    Singapore
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks MacMuppet,
    Yes I did removed every apps from the list, and add them back again, but after re-starting still won't work. What do you mean by "authenticate! Before and after"?

  8. #8
    michaelsanford is offline Translator, Web Developer
    Join Date
    Oct 2002
    Location
    Ottawa/Montrιal
    Posts
    2,277
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Others, do you think simply deleting ~/Library/Preferences/loginwindow.plist would do the trick ?

    It contains various other strings, and I don't know if they'd be re-produced if the file was deleted and re-created by System Preferences (like the system and version strings, System Events.app, etc).

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •