Follow us on...
Follow us on Twitter Follow us on Facebook
Register
Results 1 to 2 of 2
  1. #1
    Ferdinand's Avatar
    Ferdinand is offline V. Tech
    Join Date
    Mar 2006
    Location
    Austria
    Posts
    1,332
    Thanks
    0
    Thanked 4 Times in 4 Posts

    No Wonder! not working

    I logged into No Wonder!, and it says thanks for logging in etc... but then when I go, for example to Free Tech Support to ask a question or something, it says access denied.
    Attached Images Attached Images

    iMac / 3 GHz / 4 GB RAM / 1000 GB HD / Mac OS X 10.6.3
    Apple TV / 160 GB

  2. #2
    Cheryl's Avatar
    Cheryl is offline Rosie Moderator
    Join Date
    Dec 2001
    Location
    Chicago, IL, USA
    Posts
    3,864
    Thanks
    3
    Thanked 49 Times in 43 Posts
    You should be able to log in now. If you are a volunteer tech, you will be brought to the open question list.
    Last edited by Cheryl; July 18th, 2006 at 03:44 AM.
    Cheryl
    Moderator
    iMac 20" 2.66 GHz Intel Core 2 Duo
    4 GB SDRAM
    WD Firewire 160 GB

    ----------}--@
    cheryl@macosx.com

 

 

Similar Threads

  1. Mac Help not working
    By C o k e in forum Mac OS X System & Mac Software
    Replies: 2
    Last Post: September 20th, 2004, 10:34 AM
  2. DVR-105 working, but also...
    By iscaro in forum Hardware & Peripherals
    Replies: 5
    Last Post: July 6th, 2003, 05:00 AM
  3. How do you get Classics working after you've got OS X working ?
    By zzbuckley in forum Mac Classic System & Software
    Replies: 20
    Last Post: March 23rd, 2003, 02:34 PM
  4. How to get ASP working on OS X?
    By darksun in forum Mac OS X System & Mac Software
    Replies: 6
    Last Post: October 19th, 2001, 03:02 AM
  5. USB working
    By AppleWatcher in forum Apple News, Rumors & Discussion
    Replies: 2
    Last Post: March 9th, 2001, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •