Apple Remote Desktop over internet

Discussion in 'Networking & Compatibility' started by mperuffo, Oct 8, 2007.

  1. mperuffo

    mperuffo Registered

    Joined:
    Nov 11, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The problem is quite easy to explain, but I haven't found a solution yet.


    The following are the hardware/ software I have.

    In my home
    PowerMac G5
    OS X 10.4.10
    Apple Remote Desktop 3.1

    At Uni
    Ibook G4
    OS X 10.4.10
    Apple Remote Desktop 3.1

    Internet connection at home
    Cable modem (NTL/Virgin) connected to a Airport station WAN port. PowerMac connected to internet via Wireless (Airport).

    I have Static IP on the Modem 86.xx.xx.xx
    And a static IP (86.xx.xx.xx) WAN side on the Airport as well a static IP (192.xx.xx.xx) LAN side.
    The Airport work as router and DHCP.
    I setup a manual IP on the PowerMac
    Setup a port mapping to direct all the incoming traffic directed to the 3283 and 5900 to the PowerMac IP.
    The stealth option on Airport is on.
    Firewall on both Mac is on, but the Apple Remote control option is ticked.

    I configured ARD on the Ibook to control the PowerMac adding the Static IP address of the Modem as well as the Airport IP WAN side, ARD found something (cpc1-cover3-0-0-cust.......) that should be the modem I think but I'm not able to connect to the computer.


    Thank
    Max
     
  2. eric2006

    eric2006 iMovie Professional

    Joined:
    Feb 8, 2006
    Messages:
    3,250
    Likes Received:
    1
    Trophy Points:
    0
    Occupation:
    Student
    Location:
    Minnesota
    Try forwarding 5988 as well. Verify that your modem isn't blocking. I assume port forwarding is setup on the Airport?
     
  3. mperuffo

    mperuffo Registered

    Joined:
    Nov 11, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, I'll try to check the modem, if it is possible to configure it. It was supplied by NTL. Yes the forwarding is setup on the airport, I'll try the 5988 too
     

Share This Page