Can't send attachments in Hotmail

Discussion in 'Mac OS X System & Mac Software' started by kmfoster, Feb 2, 2010.

  1. kmfoster

    kmfoster Registered

    Joined:
    Jan 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Since December, for some reason, I can no longer send attachments (i.e. Word docs) through my Hotmail account. I had been using Safari, but have also tried using Firefox without success. I can send attachments through my Yahoo account, but I prefer to use Hotmail as this is my main account. Could you help, please?

    Thank you,
    Kathleen
     
  2. MisterMe

    MisterMe Registered

    Joined:
    Jun 30, 2002
    Messages:
    4,036
    Likes Received:
    3
    Trophy Points:
    38
    Occupation:
    University Professor
    Location:
    USA
    Kathleen,

    I send email from my Live.com (Hotmail) account with and without attachments everyday. I use the webmail client. I use Mail. I use Entourage 2008. Clearly your problem is not one of software compatibility. However, you have given not a hint about your computer setup--either your computer model or your operating system. Please give some relevant information to help diagnose and solve your problem.
     
    Last edited: Feb 3, 2010
  3. kmfoster

    kmfoster Registered

    Joined:
    Jan 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Macbook Pro OSX Leopard. I had been sending attachments fine all last year until December. Perhaps Microsoft changed something on Hotmail, but it won't work with Safari & Firefox.
     
  4. MisterMe

    MisterMe Registered

    Joined:
    Jun 30, 2002
    Messages:
    4,036
    Likes Received:
    3
    Trophy Points:
    38
    Occupation:
    University Professor
    Location:
    USA
    Live.com displayed no such change with me. I will assume that it did not change with you. My guess is that there was a change in your setup. Did you make any changes to your computer in December? If so, then what were they? Maybe the change was in your ISP. Maybe the change was in where you use your laptop. The point is that there was a change and Microsoft didn't make it.
     
  5. kmfoster

    kmfoster Registered

    Joined:
    Jan 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    If I made any changes I'm not aware of them. Same ISP, same place where I usually use my laptop. Is there any way I can reset Hotmail if that would help?
     
  6. ElDiabloConCaca

    ElDiabloConCaca U.S.D.A. Prime

    Joined:
    Aug 22, 2001
    Messages:
    14,523
    Likes Received:
    16
    Trophy Points:
    38
    Gender:
    Male
    Occupation:
    CTO
    Location:
    San Antonio, Texas
    No, you cannot "reset Hotmail," unless by "reset" you mean something I'm not familiar with.

    Please explain exactly and verbatim what, precisely, happens when you try and attach an attachment to an email. Do you get any warning or error messages from the Hotmail website? Does Safari/Firefox/Opera crash when you try and attach something? Does the attachment process go smoothly and correctly, acting as if you're attaching something, then simply no attachment shows on the message?
     
  7. kmfoster

    kmfoster Registered

    Joined:
    Jan 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    When I select "Attachment" I'm able to select my document, no problem. Then when I attach it, it says "Uploading" but doesn't finish completing this process. I think it gets caught here and just hangs. When I try to hit "Send" it comes up with the message "http://co102w.col102.mail.live.com
    You're about to send this message without the attachment. To wait for the attachment to finish loading, click Cancel."
    So I click cancel, but nothing happens since it is still not completing the attachment process.
     
  8. ElDiabloConCaca

    ElDiabloConCaca U.S.D.A. Prime

    Joined:
    Aug 22, 2001
    Messages:
    14,523
    Likes Received:
    16
    Trophy Points:
    38
    Gender:
    Male
    Occupation:
    CTO
    Location:
    San Antonio, Texas
    How large is the attachment you're trying to send, in megabytes?

    Are you able to send other attachments, perhaps smaller files? Or does this apply to ALL attachments?

    Do you have "JavaScript" enabled in Safari's preferences?
     
  9. wildfire

    wildfire Registered

    Joined:
    Nov 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I, too, have not been able to send attachments from my hotmail account since December. I get a message that the ID format of the attachment is not correct. However, I use .doc or .docx just like I have always done. Nothing was wrong with that before but it suddenly started refusing. I am really annoyed because I need to send resumes and papers for school. There seems to be no magic setting to fix this. I notice people have responded to someone else that they don't have this problem. That is not very helpful when looking for answers. Please let me know how to fix it or that it can't be fixed.
    Thankshttp://macosx.com/forums/images/icons/icon7.gif
     
  10. MisterMe

    MisterMe Registered

    Joined:
    Jun 30, 2002
    Messages:
    4,036
    Likes Received:
    3
    Trophy Points:
    38
    Occupation:
    University Professor
    Location:
    USA
    To the contrary, having others tell you that they don't have the problem is very helpful. The fact others don't have to the problem gives strong evidence that the problem is local to your system or network and not generic to Live Hotmail or MacOS X. It also means that you need to give a lot more information about your setup.

    That said, your problem sounds like you may be accessing your account via a guest connection on a wireless router.
     
  11. gcas9895

    gcas9895 Registered

    Joined:
    Dec 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    sorry, I just had to reply to this.. I had the same exact issue, getting "bad format" when trying to attach documentsĀ…. the issue is with SafariĀ… using my same hotmail account and the same PC I opened up google chrome and was able to send an attachment .. so don't let them tell you that it is your PC settings that is the issue.
     

Share This Page