New Profile Posts

  1. NaTomic
    NaTomic
    iMac G5 17/1.6/256/80/COMBO/56K/100-240V Switches on and makes an on sound, LED1 turns on then loads for a while then switches off again
  2. Danny klim
    Danny klim
    iMac (Retina 5K, 27-inch, Late 2015) Processor: 4 GHz Intel Core i7 Memory: 8 GB 1867 MHz DDR3 Graphics: AMD Radeon R9 M395X 4096 MB
  3. modartist
    modartist
    My status is that of a very nice iMac user who's about to stick knitting needles into my eyes~E
    1. Cheryl
      Cheryl
      Why?
      Apr 13, 2017
  4. TuckerdogAVL
    TuckerdogAVL
    Trying to post a new question. Can never remember where it's hidden. :-)
    1. Cheryl
      Cheryl
      You obviously found it. Hidden in plain sight.
      Mar 2, 2017
    2. TuckerdogAVL
      TuckerdogAVL
      Yes ... at bottom. Was looking all over the top :-)
      Mar 3, 2017
  5. passian
    passian
    I HAVE INSTALL VLC FOR MY MAC OS X BUT I CAN NOT OPEN IT
    1. Cheryl
      Cheryl
      You have to post your problem in the forum in order to get help.
      Mar 3, 2017
  6. Viren Sharma
    Viren Sharma
    I am tech geek and passionate of technology learner. Much exited to learn and share information.
  7. etiennecarter
    etiennecarter DeltaMac
    Hi There. I have a 24-inch IMAC that needs more memory (RAM and HD). I have some rams and a hard disk installed on another Imac (2010) which apparently needs a new logic board. Do you guys know if I can install the rams and HD from the Imac 2010 into Imac 2008? Please advise. Thanks in advance!
    1. Cheryl
      Cheryl
      You can not use the ram memory from one to the other. The 2010 has a 204 pin and the 2008 has a 200 pin. Depending on the specific size of the HD in the 2010 will depend on if you can install it on the 2008. You maybe better off putting the HD in the 2010 in an external enclosure and use it by connecting via firewire or USB.
      Dec 1, 2016
  8. chevy
    chevy Giaguara
    Are you on the developers video that Apple presented tonight ?
  9. Richard Swallow
    Richard Swallow
    Usually in need of some assistance.
  10. vavv2008
    vavv2008
    Installing MAC OS X Yosemite DVD to VirtualBox on Windows 8.1 - help please!
  11. actech
    actech
    so funny
  12. viettel3g
  13. tomyum
    tomyum
    Recently has the Aerial
  14. Iuse Free
    Iuse Free joeybham
    Hi,

    did you ever find what was wrong with the black screen on your iMac? I have the same problem on the same model.
    1. Cheryl
      Cheryl
      The poster has not been back to this site since he originally made his post in Sept. 2011. You are most likely not going to get an answer from him.
      Apr 16, 2016
  15. Laura77662
    Laura77662
    How do i get help, dont see how to post?
    1. Cheryl
      Cheryl
      Click on the section you want to post in. Look at the top right for Post a New Thread. When you click on that, a window will open for you to post your question.
      Mar 19, 2016
  16. Michael Lanfield
    Michael Lanfield
    Current Computer Specs.
  17. tommytrant20
  18. Daniel Tyler
  19. CarlaDoyle
    CarlaDoyle
    I've changed my admin account to a standard...I don't know what to do with it!!! Do you know what can I do? Thanks!
  20. dded
    dded DeltaMac
    Hey, having issues getting macs to authenticate users to 389-ds LDAP. Able to get them to mount file systems using automounter getting maps from the LDAP server but no user authentication.
    My setup is 389-DS LDAP running on CentOS 6.7, no SSL. I have imported the apple.schema and the samba.schema