Search results

  1. P

    Ghost in the Machine

    Running 10.3.9 server on an Xserve G4. I have two users swearing that they are losing permission to save MS Word documents back onto the fileserver between 4 and 5pm everyday. I leave at 2pm, but I believe them... They are able to access, read write, etc before then, but at the appointed...
  2. P

    SMB Permissions in 10.3 Server

    Running an Xserve with 10.3 on it. A couple of Windows clients are not able to access particular files. When I check the files, the group permisions are set to Read Only. It seems the only way to change the permissions on these files is to make the actual file a share point, which I don't...
  3. P

    Internet connection, but no safari or Firefox???

    I have a mystery issue that I wonder if anyone might know about. I have a Mac Mini running 10.4, I can do a dig from Terminal and get info on any website from outside. I can also go into network utility and ping and do a lookup without problems (by IP as well as domain name). The mail is...
  4. P

    Bootable Images on the Fly

    I have a need for a piece of software that can create a bootable disk Image and update every hour or so... In other words, we have a Filemaker database with important info on it. The boss would like to have a back up which is bootable immediately if the other one fails, so my thinking is to...
  5. P

    E-mail Issues

    I have run into an issue with e-mail that will not delete. The offending piece of e-mail is in Mac Mail, it has an attachment, and can not be opened. Furthermore it can not be deleted, and causes the program to continually attempt to register/catalogue the piece of e-mail. It will not let the...
  6. P

    Strange Happenings....

    Server 10.3 running on Xserve. Viewing the workgroup manager and server admin in Timbuktu, I clicked on one of the users and received the message of " Error of tupe -14084 on line 2826 of PMMUGsearchcontroller.mm" And then the user would disappear, physicall no longer be visible. This...
  7. P

    Lacie HD/Emac Issues (and more)

    I have an Emac. It is not seeing a Lacie Hard Drive (250 Gigs). I have tried running Disk Warrior on the Emac (booting from disk) , but it does not see the Emac local hard drive (?). I have tried putting it (Emac) into Target mode and running DW from a G4 Powermac, but the G4 will not see...
  8. P

    ALERT!! Running OS 10.3 Server on G5 problems

    We are running OS 10,3 server on a G5. It came preinstalled with Tiger, so we erased, partitioned and installed... Turns out we have completely lost the use of our superdrive (except to read CDs). The model is Sony GW-28 I believe (don't have the machine in front of me) but it's a recent...
Top