Search results

  1. R

    Mac OS X 10.4.11 only working in Safe Mode

    I checked the video cable, and I looked around a bit more and it means the GPU is dead/dying. This makes sense, actually for these reasons: 1. It worked in Safe Mode but not in a normal boot. Safe Mode would likely disable the graphics drivers. 2. The hardware ID program reported all x's for the...
  2. R

    Mac OS X 10.4.11 only working in Safe Mode

    I booted from my 10.5.6 disc again, and got this after 5 or so minutes: https://drive.google.com/file/d/1zFPKZzwbFlgopQhpLj9BXhU_AaWWN8HF/view?usp=sharing
  3. R

    Mac OS X 10.4.11 only working in Safe Mode

    Update: I tried the Open Firmware thing and a fresh install (complete wipe of the drive), no change. I also tried restoring a 10.5.4 image (I have one, just no DL DVDs) to a small partition on the drive and it gave the blank light blue screen.
  4. R

    Mac OS X 10.4.11 only working in Safe Mode

    My 10.4.6 disc is a burned disc that I made. It's a DVD+R. I got the iMac from a relative with the exact same problem - except it had 10.5.8 on it. I can't put this on it though, as my 10.5.6 disc results in the same problem and when I try from USB it gives the "prohibited" sign. The first time...
  5. R

    Mac OS X 10.4.11 only working in Safe Mode

    I have done so - and it turns out the 1632 was dead. It still hasn't changed anything. Still the same IOHW Monitor - no Params Version !! error in Verbose Mode.
  6. R

    Mac OS X 10.4.11 only working in Safe Mode

    I have done so. It is a 1632, not a 2032, but it is mounted correctly. Should I swap it for a 2032? I have some.
  7. R

    Mac OS X 10.4.11 only working in Safe Mode

    It has passed both the Quick Test and the Extended Test.
  8. R

    Mac OS X 10.4.11 only working in Safe Mode

    That's not related to the thread...
  9. R

    Mac OS X 10.4.11 only working in Safe Mode

    Booted it up and it said: Error 1 loading Geneva10 Error 1 loading Courier10 Error 1 loading Charcoal12 Error 1 loading gFontArialBlack24 +--------------------------------------------+ | | | Standalone Diagnostics v21.0.2...
  10. R

    Mac OS X 10.4.11 only working in Safe Mode

    1. When I boot it normally? It just ends up on a blank light blue screen. The mouse cursor pops up after a minute or so, but nothing else happens. 2. Everything is default except the background and the storage drive. The HDD died (booted it up and I heard "vrrrrRRRr-SCREEEEEECH" so I swapped it...
  11. R

    Mac OS X 10.4.11 only working in Safe Mode

    I have an iMac G5 A1058. ALS, 2 GHz. It only works properly in Safe Mode. I've tried reinstalling multiple times with an OS X 10.4.6 disc and an OS X 10.4.11 disc. I looked in Verbose Mode and it showed this: IOHW Monitor - no Params Version !! Does anyone know what this error means? Thank you!
Top