Search results

  1. R

    mounting linux nfs filesystem from finder

    I've recently found a possible fix for this issue By default, the Linux implementation of NFS uses a privileged port (i.e. a port lower than 1024) for NFS and denies - for security reasons - cooperation with NFS clients using a non-privileged port. This is exactly what Mac OS X NFS does. So...
  2. R

    Fudging DNS Entries?

    I now have a simmilar, although different issue. Another board that I frequent has gone through a location change. the DNS changes have not yet propegated to my DNS server. Is there any way to hedge a DNS entry so that I will be able to access the page? I do know the IP but many links...
  3. R

    Stupid Finder Tricks

    Go to the terminal and execute this command: "defaults write com.apple.finder Desktop.HasTrash 1" Hope this helps!
  4. R

    OS X on 2nd IDE HD

    I've got a 450 MHz g3 with an two 20 gig WD hard drives and OS X works flawlessly on the slave drive.
  5. R

    HFS Hard drives missing after revert back to OS 9

    I had the exact same problem on my box. G3 350 (overclocked to 450) 512 meg of ram Toshiba DVD drive 2 Western digital 20 gig drives Once I got back to OS 9 I ran DiskWarrior and my hidden volume mounted and is now accessable. This happened a second time and Tech Tool also worked.
  6. R

    Things Apple forgot in OS X

    actualy, I do know the address... heh heh heh. it's easier than you think
  7. R

    DO NOT LOG IN TO AQUA AS ROOT!!

    You may want to reinstall another time.. I've had no problem logging in as root on my box. I've actualy fixed quite a few problems that I've created for myself.
  8. R

    can't boot into OS 9!?!

    This same thing is happening on my Box.. I've got a B&W 350 overclocked to 400 with 512 meg of ram. I installed a second 20 Gig HD which My OS's are installed on. (In seperate partitions) When I go to select the startup disk control pannel the system preferences instantly die on me. No matter...
Top