Search results

  1. T

    Security update 2008-003 won't install

    I have 10.5.2. Again, I want only the security updates; I'm not ready to plunge into 10.5.3 just yet. From http://www.apple.com/support/downloads/securityupdate2008003intel.html System Requirements * Mac OS X 10.4.11 or later
  2. T

    Security update 2008-003 won't install

    I'd like to get the new security updates for Leopard, but I'm not ready to plunge into 10.5.3 just yet. I downloaded the security patch here for my intel MacBook: http://www.apple.com/support/downloads/securityupdate2008003intel.html The installer tells me that I "don't meet the...
Top