Search results

  1. O

    MacBook Air early 2015 Catalina Install

    I have a MacBook Air 13″ Early 2015 with MacOS Majave 10.14.6. I get the below message when trying to install MacOS Catalina – any ideas? “you must be running macos catalina 10.15 or later to install on this volume” See attached screenshots to.
Top