Recent content by red_pages

  1. R

    No support for PPPoE DSL connections

    What settings did you enter for SWBell? It asks for a server IP address, but SWBell uses a dyanimc PPPoE server, so I can't find the address. Thanks. [/B] If I remember correctly, I put 1.0.0.0
  2. R

    Help w/Apache CGI Scripts

    Can someone please tell me why I cannot get cgi scripts to work. I have Apache up and I can load web pages, but when I type in a url for a cgi-script I get a message saying "Forbidden You don't have permission to access /cgi-bin/test-cgi on this server." I have logged in as root and changed...
  3. R

    Ask Apple for these (please!)

    I don't see why people can't tell what app they are running by looking at the first item in the menubar. It is in bold. Of course, it is on the opposite side from OS9, so it will probably take people a little time to adjust. I agree with the other two suggestions though. It seems especially...
  4. R

    No support for PPPoE DSL connections

    Yes, I know that Apple argues that MacOSX does not require you to ever look at the command line, but if you want to use the latest apps that have been ported over from unix like Roaring Penguin or Seti@home then you should go ahead and get comfortable using the terminal. It is not as hard as it...
  5. R

    No support for PPPoE DSL connections

    When it comes to computers and thier rules I never ask why, I just follow them, and I know from trying it myself that this rule is true. But if you are interested in learning why you can probably find out at MacNN.com. There is a very lengthy thread in the MacOSX forum in which the guy who...
  6. R

    No support for PPPoE DSL connections

    When you use the Roaring Penguin PPPoE you can only connect once each time you boot. If you were to get disconnected you would have to reboot and type in 3 commands in the terminal to get it going again. Personally, I haven't rebooted OSX in nearly a week and have been using the same connection...
  7. R

    No support for PPPoE DSL connections

    Someone has developed a fix for this, and I am using my SWBell PPPoE DSL connection right now on OSX. You have to go into the command line and it's not very user-friendly, but if you follow the directions exactly it will work great. For instructions go to http://media.helioshealth.net:8080/
Top