10.1 dropping network



This is a strange problem that I have (had?), and I'm curious if anybody else has seen it.

I have a G4 at home, running X since the public beta came out. I never had any networking problems. It has a full time connection to the net over a @Home connection. A laptop running win2k is also on this network (Com21 -> hub -> pc and mac). This worked like a charm, until I upgraded to 10.1 (or so it seems). Sometimes the @Home connection would drop (resulting in the Com21 reconnecting, usually within a minute or so), but my machine would be back online as soon as the @Home connection was back.

Not anymore.

I've seen my machine going offline several times a day, sometimes for periods up to 6 hours (!!!). This was not @Home being down, as the laptop was online. My G4 just couldn't get an IP (@Home uses DHCP, but you have a static IP). Very annoying, especially since I run my own mail server and most mail is directed to this machine... =\

However, I've made a cron job that pings a certain server every 5 minutes, and this seems to help. I have a better network uptime. When the Com21 does a reconnect, my Mac is back up within a few minutes (although the laptop is back immediately...). So I'm not quite there, but at least it's workable now.

Anyone seen this before?


usin UNIX since '92
I experience sudden total connection outages on my 10.1.1 G4. The strangeness of it all, its on a permanent LAN connection to the Internet. Never had a problem before.

The outages are so far seemingly random... will post if some more insight is found.


Sounds like exactly the same thing =]

Have you been able to solve it yet?
What if you set up a ping cronjob as well?


Originally posted by yuriwho
the @home network is currently "restructuring" i.e. going bankrupt

mmmkay... But I don't know if this relates to me (I'm in Holland), and why the disruptions would be less when I'm pinging a box every 5 minutes... :confused:

I hope they're not going bankrupt in Holland as well... They may not be perfect, but they're the best we have here... :rolleyes:


i have the exact same problem. ever since ATT changed to the new service or whatever ... i have my computer drop connection if it goes for any lengthy amount of time without something happening. i have to reboot the thing for it to work.. this seems to grab it a new dhcp address.


Don't Tread on Me!
I've experienced this problem to a lesser degree with my imac ever since OS9. Now I have the same problem with my cable modem almost everyday. I removed the modem connections and only have a network connection. I use dhcp, but when I get home from work I usually have to restart my computer to get a new lease. I use Knology by the way. I checked out Apple and there have been alot of complaints about this, and they all seem to center around cable modems and dhcp. Maybe these guys are using NT servers;)
I have no idea what the problem is but I have heard Rumors that Apple is working on the fix for 10.2. Of course that is only a rumor and if it does not turn out, your on your own.

Good Luck,