10.3.9 to Windows (any) yields "bad password"


1) I used to be able to do this.

2) I am trying to connect my 10.3.9 powerbook to several windows servers/pcs. No matter which server/pc I try I get that my password or user name is incorrect. I have administrative rights on all machines. I have also tried to connect to an OS9 machine. Same result.

3) I tried to connect by browsing and Connect IP and IP/share.

4) I have turned firewalls on and off. Opened holes. Connected via ethernet and wireless. Nothing works.

5) When I connect from the Win to the mac. I have to look for the mac in a different domain/workgroup.

6) I looked for the /private/var/automount folder, it doesn't exist. I have deleted the DirectoryService prefs (although I never joined a domain).

7) I have watched the traffic with a packet sniffer. The failure is in authentication.

8) I can connect from the Windows and OS9 machine and browse items on the 10.3.9 box.

This post is on the discussion.info.apple site as well and has yielded results, but no solution as of yet. My boss an apple geek of some reput has suggested loading Tiger, which I will. However, this is a quest. I will know the cause.

Obviously, something got bunged and I'm passing bad or illegible information.

Help, oh great and wise ones!

Thank you.
I don't know if Tiger will fix the issue. Sounds more like a settings problem

When you go to Go--Connect to Server, are you typing "smb://" before the name of the PC you are trying to access?

Also, make sure you enable Windows Sharing in SYstem Preferences-->Sharing. I believe this might already be set, but check anyways.

The other place to look is in Applications-->Utilities and launch Directory Access. Make sure that you have the proper workgroup for the SMB selection. If it's not set properly, type in the proper workgroup name.

Remember that unless you have the Mac set to authenticate to a an NT Domain or an Active Directory Server, you are going to have to type in the username and password that's resident locally on that PC in order to access its shares. This is how I do it at home on my Mac. Incidentally, my Mac is running Tiger.
Thanks nixgeek...

Using smb:// or afp://

Using credentials on the machine I'm trying to log into.

I've eliminated the mundane and am looking for the arcane. I get the same bad password error trying to log into an OS9 machine! Some where either the encryption or the response method has been altered and doesn't play well any more (I used to be able to log into all of these machines, then one day I connected to a client's network. After which I was unable to log into our network or my home machines. I also had a browser hijack (an installed proxy server, which took some exorcism to remove, mostly). So I plugged into a dirty network (without protection, shame on me) and have had this problem ever since...)