Font Book[238] Failed to deactivate container

Daffyduck

Registered
This is the only information I get... but opening any Office software I just can't read anyone of them. It looks like I've written with the sympathic Ink... maybe I should try to light my mac to see the writings?
I can see pictures but not read the files.

Someone has a clue
 

Natobasso

Tech-Bot 5000
Your post is nearly unintelligible. But I think you're saying you can't open your MS Office because of font trouble?

First, don't use FontBook use FontExplorer from Linotype: http://www.linotype.com/fontexplorer. Use Tools/Clean System Fonts folders to make sure all system fonts are there and nothing else (a list of about 10 or so fonts).

Then make sure your Office installation fonts are present. If not, you might consider reinstalling the Office software; hopefully the reinstallation software will see your installation and simply load what you're missing.
 

Daffyduck

Registered
I'm sorry for the untelligibility of my post. In facts I can open office, but in the file I just can see pictures or lay-out, but the writings are missing.
If I send the files to another Mac it's readable (normal)
If I print it from my computer... all writings are missing.
I just noticed that If I try to sava as with a new name, I can't see while typing the new name either, which can be seen onve saved.
Furthermore when switching from one ope soft to another with the shortcut (apple + tab) I see the icons but not the names of the applications)
Strange!
Do you know what it can be?
One more information. Everything has changed after installing the Security update 2008-004 (Power PC) and Safari 3.1.2
 

Daffyduck

Registered
I'm sorry for the untelligibility of my post. In facts I can open office, but in the file I just can see pictures or lay-out, but the writings are missing.
If I send the files to another Mac it's readable (normal)
If I print it from my computer... all writings are missing.
I just noticed that If I try to sava as with a new name, I can't see while typing the new name either, which can be seen onve saved.
Furthermore when switching from one ope soft to another with the shortcut (apple + tab) I see the icons but not the names of the applications)
Strange!
Do you know what it can be?
One more information. Everything has changed after installing the Security update 2008-004 (Power PC) and Safari 3.1.2
 

Natobasso

Tech-Bot 5000
First repair permissions and restart your computer.

Apps/Utilities/Disk Utility/Repair permissions.

Hopefully this fixes it. If not, follow my instructions to download FontExplorer and use Tools/Clean System Fonts to clean your system/fonts and library/fonts folders.
 
Top