help! imac dv se won't boot at all.

boi

official breaker of macs.
well, i had a similar problem earlier, solved by reinstalling the OSX.1 update, but here's the general scenario.
i had problems before when i tried to boot into 9.2 and i got the system preferences ? thing upon bootup. i didn't know any other way to boot into the X system preferences, so i just reinstalled the X.1 update. then it booted into X just fine and i've been running it without shutting it down ever since. well, after about two weeks of being on, my computer starts acting buggy. like when i eject a cd, it won't go away from the desktop. ultimately, the desktop stopped responding completely (couldn't even highlight stuff on it any more) so i said "hey, i'll reboot". so i did. well, i tried. now i'm getting this little floppy disk icon with a ? in it, and that sticks around for about 60 seconds, then the happy face mac, and that's as far as it gets. the computer stops clicking and whirring right there and it just smiles at me. i can't boot off of any CD, otherwise i would.
please tell me this is fixable without any sort of reformatting :eek: . it'd make me happy if i could get this fixed... but then again, my computer could use a little reformatting... but i'd like to burn my billion mp3s and other crucial software first.
please, someone help!

Oo boi o.
 

alexachucarro

I'm 1/4 Basque you know?...
if you're desperate about the content of your HD and it has FireWire, and you have access to another FireWire Mac, you're safe.

With the bad Mac off, turn on the good mac in OS 9 and connect a 6 to 6 pin FireWire cable between the good and bad macs. Then start up the bad mad but holding the key T from the second you press the power button.

This essentially turns your Mac into an external Hard Drive. Cool huh? Well anyway, it is not a software thing, it's written into the ROM and Firmware stuff, so it should ALWAYS work.

Then an icon of the bad mac (normal HD icon) appears on the desktop of the good mac, and you can access all of your lovelly mp3 files!!!

If you can't boot off your CD, then what you can do. And its a little risky, is install a new System folder via the "T"arget Disk Mode with the firewire thing, but I've never heard if it's possible.

Hope i've helped.

PS I've just realised that I >did< actually work in an Apple Store in Sydney for 6 months and a DV iMac has 2 FireWire ports. So there's half of the equation. Now about that other Mac....
 

boi

official breaker of macs.
okay, i can boot from cd. i was holding down the wrong key... :eek: . anyway, i want this problem gone and out of my life forever- so what should i do? i ran disk util and it had a couple minor errors (volume stuff) and i fixed those (it still won't boot). i'm probably going to reinstall X.1 like i did last time, but i have this odd feeling that i won't be able to reboot again (in 9.2 or X). that firewire trick is very cool, but there aren't any macs around -_-. yet another reason to buy an ibook.
by the way, the kinkos by me doesn't have macs at all... they also don't have quark installed on any of their computers. that's so annoying when you've got a job due... that's yet another reason to get an ibook. but... that's random enough.
thanks for the help so far... keep it comin'!

Oo boi o.
 

boi

official breaker of macs.
okay, this cinches it. who wants to trade my imac dv for an ibook? ^_^

thanks for the help. fsck reported nothing weird. i'm not getting my mac chime when i reboot... which makes me feel lonely (oddly enough... maybe i'm a tad obsessed). when quark and dreamweaver port over to X, i'm backing up and formatting, then reinstalling X.1.
i'm afraid to attempt to boot into 9.2... i doubt my computer would ever recover.
 

BMarsh

Registered
Didn't read far enough, someone already recommended what I was going to suggest (to boot into single user mode, and running fsch -y)

 

edX

mac shaman
I am absolutely sure that what i am about to say is not the supported method of solving this issue, but....when i encounter this problem i simply hit the reset button and reboot again. Most of the time it takes on the first try but sometines takes as many as 4 or 5. In the end I always have my mac up and running. Only once has techtool protection ever told me there was something wrong with my volume directories and this was easiy fixed. To my knowledge I have never lost data. I have not rebooted to 9.2.1 since installing 10.1.1 but i am hoping this has been addressed as I have also seen it on apple imac support group threads.
 
Top