messenger id for adium not signing in

sk824

Registered
Hi,

I've got adium because apparently it's much better and can combine my talk and msn messenger which would be great, but it doesn't sign in my msn id.
Currently, the options settings are as follows:
login server: messenger.hotmail.com
port: 1863
connect via http (checked)
check for new mail (checked)

I just don't get what the problem is. I connect by airport to my house internet.

And is there any way to convert wma files to itunes? It used to work on my PC :(

Thanks.

Spencer
 

Madelin

Registered
On my Adium i have 'Connect via HTTP' unchecked as well as 'Check for new mail'.
On the 'proxy' tab i also have Type 'Systemwide HTTP Settings' turned on. Although i dont know why.

See if yours works with these settings.

I think iTunes automatically converts them? Otherwise if you have Toast you can drag the songs into there and export as MP3. Atleast you could on version 8, quick look and couldnt find the option on v9.
 

nixgeek

Mac of the SubGenius! :-)
Remember that your MSN login ID is most likely your MSN/Hotmail e-mail address. I have to input my Hotmail e-mail address as the username for it to actually log into the MSN Messenger network.
 

buBbles22

Registered
I have tried the settings above but it still does not work.
It says 'connecting' .. 'syncing with server' and then comes up with an error
 

jas001

Registered
Had exactly the same problem. Went through all the settings, still didn't help. I ended up removing my messenger account and than adding it again. This worked fine and it retrieved my contact list, so no problems at all.
Hope this helps
 

jas001

Registered
Adium> Preferences> Accounts tab.
than select your messenger account than the minus sign at the lower left of the screen.
Than use the plus sign to add it again.
 
Top