OSX and Cable Modem??


Well I finally managed to get OSX to install on my beige G3. I ended up having to put my old Apple CDrom back in the machine and change it to a master device (it was a slave in my other box). So now I have OSX up and running & my dual monitors even work. My problem is that I cant get my @home cable modem to work. Has anyone set this up? It also seems to really bog down attempting to initialize the network upon bootup. It still works fine when I boot into OS9, but no dice in OSX. OSX doesnt have a "DHCP Client" field - Any idea where I should put that? (Its the alpanumeric code that @home provides as your user id or whatever...) Beyond that all is well... I dont know if the backside cache is getting enabled on my OWC upgrade.. I'll have to play with that tonight. If it isnt I should see a big boost when I get it going...

Well, I just installed Mac OS X Beta, and everything seems to be running smoothly thus far. As for your question on @ home, I too have their service. When I first started up OS X, It asked me if I was connected to the internet, and You click the little button that says Cable modem, lalalala, then you go to the setup that asks you for your ip, and Subnet Mask, and Your Router Address, Etc. I filled it all out, and left the DHCP Client ID out of it.. And everything works fine, my internet, and so forth. I dont know if you took the time to fill out the form in their, but you might consider going back and doing that if you havnt already done so.....

Hope this could be of some help...

Ya,, I specified my information too (cable modem) ip info manually. Still cant get on the net. I also re-installed and tryed the Ethernet setting instead of the Cable Modem option and then specified IP info and it still does not work. I cant even ping the machine from another one on the network :( what gives... any help is greatly appreiciated. I also can'nt select my classic drive. Its Greyed out...agghhhh

Any info is appreciated :) thnx in advance.
Well, I got networking running. Very strange, I had this a machine at work and I had changed the ip info in OS9.

I Started OS9 just to see if it would work and relized those settings. Swithed them to my @home info and it worked fine :) Then I restarted OSX and bam.... no problem... I dont know why that would do it, but it did. hehe

I still cant get MY OS9 selected in the classic preffrences..Within OSX and yes I did unlock the control panel :) So, someone please help me ... thnx
You don't need to put an IP address if you use a DHCP server. It automaticaly configures your machine via the network.

Just select DHCP and that's all.
Originally posted by richn
I still cant get MY OS9 selected in the classic preffrences..Within OSX and yes I did unlock the control panel :) So, someone please help me ... thnx

richn, did you install os9 before or after osX? You have to have os9 installed first or it won't find it....if that's not the case, then I don't know.

Well, I finally got my hands on a copy of OSX today, and after I installed it, immediately tried to use my @home service. It didn't work. I tinkered. It still didn't work. I called Apple. Get this, after shelling out $50 for their "Applecare" service, I got a guy of the phone who told me that I needed a software driver for my third party ethernet card (the built in gigabit ethernet card in my G4 refuses to work even under OS 9.) I explained that I didn't need one under OS 9, but that was still his explanation. He was wrong. Which brings me to my solution: for some reason, all of the settings need to be exactly the same for OS9 and OS X. An explanation is needed here. If Appletalk is enabled for the built-in ethernet port under OS 9, then it must be the same for OS X. If you are configuring TCP/IP manually under OS 9, then do the same for OS X. I may be incorrect here, but I'm posting this message using OS X (finally.)
I'm having the same prob as Liam - no room for a DHCP client ID. I use @home, which works fine under OS 9 , but it fails to grab "real" IP info when it polls the DHCP server under OS X. Just wondering in general why this field isn't present in OS X? thx