PPP doesnt work ?


i just installed MacOSX on my ibook. I just connect with PPP, all is fine. But when i launch IE or Outlook to check mail, nothing happend :(

Please help me

Just to clarify...

Apple Remote Access in Mac OS 9 was able to pull the DNS information (as well as your IP, the gateway IP, and a few other things) from the PPP server automatically when it connected. This is a newer extension to the PPP protocol. However since Windows and Mac OS 9 had it I expected it in Mac OS X.

Looks like Apple hasn't had time to add it yet. You have to specify the DNS IP addresses manually. Hopefully this will be one more thing that Apple fixes before the release date.
are these carbonized versions of IE and Outlook? Are you on a dialup connection? I've read that Classic apps cant connect via PPP yet, only ethernet.
PPP does NOT work with Classic apps. I you want to use Outlook, you'll have to boot into OS 9. The Carbonized version of IE that comes with OS X should work fine though.
that on your System preferences/Network - - - first tab reads - No Connection...

Then, once you've filled out the necessary IP's you should be able to connect with your PPP Connect. It resembles the Remote Access panel.

I don't have X right in front of me right now but I remember having to go throught this.
I noticed there is something on Version Tracker that should let you connect classic apps through your PPP connection. No idea if it works since I'm on DSL and ethernet connections work just fine in the classic environment.
Has anybody tried to launch PPP on the OS X side and configure Classic as if it was using an ethernet network ? Maybe that way Classic would use any network access provided by mothership OS X...

Of course, I am only speaking on theoretical grounds here, because I do not have access to OS X...
I have tried every method I can to connect with OS X but still no go... I have checked my DNSs many many many many many...<goes on for a while> times and still nothing, everything is correct and still nothing.
I have tried through classic to use remote access (LOL :p) but it did not work.
Oh well..the final will take care of it lol