[Process completed]

dricci

Registered
Whenever I load a terminal window, the terminal flashes and says [Process Completed]. Nothing else.

I don't believe I changed anything or did anything out of the ordinary. The last time I had this problem was back in Public Beta and I had to format the drive to get the problem fixed, which I don't feel like doing now since I assumed Apple had fixed this.

Anyone else have this problems, or any Unix gurus have any ideas on what I can do to fix it?
 

BMarsh

Registered
I have heard of this before, related to a problem with the tcsh being loaded...

hopefully someone else will be able to give you a specific fix for it, just letting you know that others have seen the problem before.
 

dricci

Registered
Well, this is great.

I just restarted, thinking that it may fix the problem.

Now my Hard Disk is un readable. I booted from the OS 9.1 CD and it asked me if I wanted to reformat it. I said no, for now.

I'm going to run Disk First Aid and see if it can even find the hard drive... This is really screwed up, I don't know why it would have crashed since I haven't even changed anything!
 

dricci

Registered
Ok.. Ran Disk First Aid, it "Fixed" my Hard Drive, which immediatly showed up on the desktop after I quit Disk First Aid, which is good. I'm not sure if this was related to my [Process Complete] error or not.

But anyways, that error is fixed now. So, if you're having a [Process complete] problem, restart from an OS 9 CD and run Disk First Aid, or else your hard drive may go away like mine did!
 
Top