Use burned CD more than once????


I have a real problem...
I can´t use X beta cd more than once...then it´s unbootable?
I have tried 2 times without success.
First I install...then I put the CD in another G3...and it just won´t boot on CD. There is no bootable HFS...something.
This is my third CD I´m using???+

1) Your G3 is in some unsupported configuration (Firmware update?) or...
2) You pirated your CD and asked the question in such a manner as to hide that fact (if this is the case it NEVER worked)

1) Update your Firmware
2) Go buy a legimate copy of OS X beta
I have also had this problem on my PBG3. Here's the basic info:
1. It is a legit original.
2. It installed on my G4 at work just fine.
3. It is still bootable on the G4.
4. My PBG3 is supported (it's a 300MHz Wallstreet)
5. It is not bootable on my PBG3 through System Disk.
6. Holding down 'C' at startup doesn't work.
7. I can't find any firmware updates for my PowerBook.
8. I have had OS X running on this machine since DP3.
9. My PBG3 has three partitions, OS9, OSX and OSX_Booter(invisible)

The only thing that I can think of that I might have done wrong is that I ran the installer and then after rereading the install readme, noticed that PowerBooks should be booted by holding down 'C' at startup and not by using theIinstaller/System Disk option.

Any ideas out there?
On a somewhat-related thread, I had this trouble with OS X DP4. I got it from a friend who (the lucky bum) can afford to be on Apple's dev program, but wasn't terribly interested in OS X (possibly, like me, after using it and realising the hype was pretty much just that, nothing much more).

The first time it installed fine in about half an hour (still pretty bad given OS 9 takes me about 8-9 minutes from start to finish). Unfortunately I hadn't read up about it properly first, and it crashed constantly, and Classic wouldn't even begin to work. Some of these things I attribute to my own "fault" (i.e. thinking I might actually be able to use a non-Apple mouse [intelliMouse explorer] or a printer or something crazy like that...), but most I can only attribute to bugs in DP4. I can only pray Apple works very hard between now and the final release, because what I've mostly heard about the beta is that little has changed in the area of stability.

Anyway, sorry, I've become sidetracked. I completely formated the drive [HFS+] I put DP4 on and went back to OS 9.0.4, luckily not losing any important documents. After going to great lengths to learn about OS X and all the problems associated with it, I felt I was ready for another shot at DP4. Unfortunately the install cd wasn't. The HFS+ partition worked and works perfectly, but now any attempt to actually boot from the UDF/OSX one (i.e. to install DP4) fails, giving me (after about 15 minutes of spinning the cd up and down) a blank blue screen and a mouse cursor.

In debug mode (achieved by enabling some check box in the installer-only startup disk app on the DP4 cd) I discovered it was a media issue - trying to load some server (CVS or something-er-rather) was failing due to a read error. Checking the cd, I found it was damaged in a very strange way, a sort of below-surface scratching around about half of it on the outer few cm's. I figured the cd must have been like that when I got it, and thought it was just a bit of bad luck, albeit somewhat unusual bad luck.

However, the story doesn't end there. Recently some of my backup cd's, containing misc docs and so forth, started to play up unexplainably. When it got to the point of crashing the whole computer when trying to read or copy files, I actually had the impulse to look at the cd, for reasons at the time unknown to me. Good to see that at least I was paying attention subconciously. Lo and behold, these same strange marks as on the OS X, on several of my own, which I *know* did not have them initially.

Is it just me, or is my Apple-supplied, stock-standard DVD-ROM eating cd's?!? Anyone have any suggestions as to what I should do about this very irregular problem, and/or have experienced this themselves? Should I send the computer back to Apple and/or the reseller I bought it from? I'd rather not do this, simply because I have nothing else to use, and cannot work (and therefore eat and sleep under shelter each night) without it. Any ideas, anyone?
I have the same problem
i installed it on a G3 beige and now i cannot install iton my Imac revB 96Mb ram :(
Random problems with the CD are usualy caused by bits of dirt or scratches on the CD. Different CDROM drives can read "around" flaws in the CD with varrying success.

From my experience, putting aside suspicions my DVD-rom actually eats cd's, the newer the Apple computer, the dodgier the cd drive. I've a 8100/100 with a 2x cd-drive that works better than the dvd-rom in my G4, and it's nearly 7 years old now or something...

I think Apple should maybe be careful about the quality of the components they use. Sure, I'd like to see prices go down (in Australia everything is nearly twice it's US value [yes, after currency conversion]), but not at the cost of being able to actually use the hardware.

Make no mistake, I love my G4, but simply being unable to identify the problem, if any, and not receiving any help at all from Apple is infuriating.
I would wager a guess that in an anti-piracy attempt, apple has made it impossible to load the os on more than one computer from one cd. i don't even know if that is possible, but it seems to me everyone is having trouble loading on a second computer. . .
It is not an anti-piracy thing. It's called a CD-<b>ROM</b> for a reason. Read Only Memory.

The reason newer Macs seem to have "flakier" CDROM drives is because they have <b>faster</b> CDROM drives. A 2x CDROM drive is going to work with more CDs that have scratches and glitches than a 48x CDROM drive will.
True, but quality high speed cd/dvd drives will read as low as say 8x, whereas I think Apple's ones read 24x and 12x, and that's it, or something similar.

A better one might read 4x, 8x, 10x, 12x, 14x, 18x *and* 24x. That way you've a far greater chance of finding a 'working' speed.