Wireless Access with PCMCIA cards


Any way to connect to a wireless access point using a PCMCIA 802.11 card such as an Orinoco Silver/Gold?

wirelessdriver.sourceforge.net is a dead project and doesn't seem to work with Panther...

I haven't tried the IOXperts driver, but a friend told me it wouldn't work for him.

Plus, I don't feel like paying for a functionality that should be built in.

Anyone got wireless working on Panther GM with a PCMCIA card?
I have the Wirelessdriver working great with my skyline on panther which is on my PBG3.
I'm not using encryption maybe there is an issue with that.
Did it work for you on Jaguar?
Turns out WirelessDriver did work... my bad. :)

That installer's kinda screwy sometimes though. Had to install twice before the Network PrefPane would recognize en1.


I couldn't get 128 bit WEP encryption to work in Jag with my Orinoco Gold card, and I can't in Panther. With WEP enabled, I type in the SSID and key and hit apply, but it never gets a signal. Any ideas?


Also, KisMac doesn't seem to work for me. Whenever it tries to load the MacJack driver as it prepares to scan I get a kernel panic.
My card does not support wep so for me it never worked.
Rob is still telling us that there will a new version soon (read the forums on sourceforge) but it is still not there.
Maybe when panther really arrives ;-)
I've got an Orinoco gold card and a Netgear wireless router and I haven been able to use wep encryption. I use it with an Powerbook G3 Lombard
I've just reformatted the hard drive on my lombard and I can't remember how I had it setup but it works some way