Recent content by blackedition

  1. B

    GLSL 1.20 not available.

    It says i have a Intel GMA 950. Is that to low?
  2. B

    GLSL 1.20 not available.

    or i mean i have a Imac haha.
  3. B

    GLSL 1.20 not available.

    No i have a desktop, it says not available but is there anyway i can make it available haha.
  4. B

    GLSL 1.20 not available.

    Hey, i have the a similar probelm but a little different when i open up heros of newerth it says "openGL 2.0 bot available i have a Mac OS X 10.5.8 processor 1.83ghz intel core 2 duo memory 2 GB 667 MHz DDR2 SDRAM if you can help that would be great
Top