Recent content by srciaran

  1. S

    Server 10.3.9: non-standard URLs don't resolve correctly

    Okay, talking to myself now: Is it as simple as defining a new site as siteB.com and pointing it to the same location/folder? Is there any down side to this, or is this the accepted method?
  2. S

    Server 10.3.9: non-standard URLs don't resolve correctly

    I have three web sites hosted on the same server: www.siteA.com www.siteB.com www.siteC.com If a user types http://www.siteB.com, all is fine. If the user types http://siteB.com (no www.), they get siteA.com instead. How do I resolve this? There are lots of lazy people out there who are...
  3. S

    Postfix SMTP Error (10.3.9)

    I have been running Mail services under Mac OS X Server 10.3.9 for a few days now, and I am seeing an error at least once a day, sometimes twice. Mail.app produces a SMTP error and cannot send mail any more. I have to restart the Mail service (sometimes twice) before it starts working again. I...
  4. S

    Virtual Hosting

    You know, sometimes you think you've covered everything... You just gave me the one subtle thing that I was missing -- the "www." as part of the site name. I had them set to just domain.com. Added the www and it fixed it. Thanks!!!
  5. S

    Virtual Hosting

    I have a Mac OS X 10.3.x server. I want to do virtual web hosting from a single internal IP address on a NAT network. I have two web sites configured, each with its own web folder. The server is behind a Netgear FVS318 router with a single static IP address. The problem is that no matter what...
Top