Recent content by stfu

  1. S

    Please help me!!! DHCP / OS X 10.1 problem

    Okay, this is what I did: I visited the apple site again and downloaded the installer update. It was just called "Installer Update" so I didn't know wich version it would install. Well I installed it and tried to install the 10.1.2 Combo updater. This perfectly worked! It not only let me...
  2. S

    Please help me!!! DHCP / OS X 10.1 problem

    I have the startup problems too, network configuration and such takes far too much time... but I did the same things you did before, disabled the modem, put ethernet first... everything! And still it doesn't work... Next funny thing: I downloaded tha 10.1 -> 10.1.2 update and wanted to...
  3. S

    Please help me!!! DHCP / OS X 10.1 problem

    Ok, I tried the new location thing. I typed in the exact things but it didn't work :(... But I can connect to local servers, e.g. my other computer, even in 10.1, so there's no cable problem. I have to get the 10.1.1 and right after that the 10.1.2 update to work, this thing drives me mad! ARGH.
  4. S

    Please help me!!! DHCP / OS X 10.1 problem

    Thanks to you all... I can't update to 10.1.2 without having 10.1.1, that's the problem... I simply can't update, after installing the security update I launched the 10.1.1 updater. But when I had to choose the target HD, all of my drives where outgreyed... When I had 10.0.0.4, I did it...
  5. S

    Please help me!!! DHCP / OS X 10.1 problem

    Okay: I connect to the internet via a cable modem. When I connect in Mac OS 9, I have to configure nothing but TCP/IP. I set it to DHCP. I installed Mac OS X (v. 10.0.0.4) recently. It worked fine, too... I set TCP/IP to DHCP and I was able to connect. Now I updated to 10.1 and I can't...
Top