10.0.4 --> 10.1 AppleTalk stopped to work

Seahawk

Registered
Hi there,

in 10.1 AppleTalk stopped working on PowerBook G3 Wallstreet.

All other connections are fine, up and working, but the zones on AppleTalk are inactive even though the "Make AppleTalk active" is checked and the configuration is saved. On the bottom of the Network preference panel still says that in order to make AppleTAlk active check the option and click on Save, then select the zone.

Connection is on : Automatic
port: built-int Ethernet is active (and working: web, email, telnet, ftp, etc. etc.)

On boot process the AppleTalk starts OK. On a desktop G4 the problem did not show up.

What the heck?
 

FireWire

Registered
Here are some ideas that may help.

First: Disable AppleTalk

Then disable all sharing on the computer (web, file, ftp, terminal etc) in the sharing system preference.

Then, redo your ip or dhcp settings.

Next, enable AppleTalk, click apply, and wait for zone to show up.

Then enable any sharing that you may have disabled.

If these steps don't work, I suspect you are on an AppleTalk network with a "seed router". This may be mis-configured or going through a router that has appletalk disabled.


Tim
=-=-=-=-=-=-=-=-=-=
www.saltedwound.com
 

Minstrel

Registered
I'm having the same problems ...

I'd love to hear if you got a fix for it.

-Min :(
 
Top