10.1 DVD player

Darthy

Registered
Hi
A new member here.
I'm mostly happy with 10.1 and especially DVD player which is mutithreaded and uninterrupted during playback. But occasionally on certain disc I get this fatal error (-36) of DVDP failing to read the disc. It happens mostly around mid chapter of the movie. I'm worndering if this is seen or heard by anybody else. (Powerbook G3 500, 512MB 12Gig. OS X clean installed again but still the same problem)

I can view the same disc with no trouble when I boot from 9.2. Also, the disc plays well on other G4/10.1 machine. So it's hard to pin point where the problem resides.
Any help/suggestion would be appreciated. Thanks
 

lombard

Registered
Might help if you told us what movie is giving you the problems. It could turn out to be a problem with the way the movie was mastered on the disc, or it could just be a problem with your disc.
 

themacko

Barking at the moon.
Well if it plays fine on a different machine (the G4/10.1) than it's less-likely to be the disk and is probably something with your Power Book's DVD drive.

What I've heard of, is that sometimes the DVD itself maybe slightly scratched or smudged. This can sometimes be played through on 'better' DVD drives, while some drives have weaker or more sensitive lasers and will pick up the foreign markings on your disc.

You may want to try cleaning the backside of your DVD and try getting one of those cleaning cd's that you can put into your power book's drive and when it spins up it cleans the lens.

I just read your post again and that's really weird that it does play in 9.2 on the same power book with no problems...
 

tazmandevil

Registered
last week i also had this error-message in 10.1 while playing a very bad film with Jim Carey..... it brokes in the middle chapters.... but, i solved the problem was because of little bubbles on the Disc..... so i went to the store and changed the movie into another (good luck, he had'nt the same movie still there, so i got a better movie :).....

but, by the way, after the Classic Systemupdate to 9.2.1 and firmwareupdate to 4.1.9 (which is the newest for my iMacDV 500), the DVD-Player under the old OS ment: "The DVD-Player does not recognice a correct Hardware on youre system".... (tsss.... but under 9.1 it works before with the same intern DVD-CD-Rom)......

*rülps*...
 

Darthy

Registered
Thanks for your replies.
I think it's subtle combination of problems.

I had this really cheap and bad dvd player (from zenith, i think) and it had the problem similar to what I do with my DVD drive + os 10.1. For example I couldn't play Galaxy Quest DVD on this Zenith player from certain chapter, and it's exactly the same part where I get error message on my powerbook. So it is the way the disc is mastered. Yet other DVD players playback this disc fine. Maybe it's one of more complicated signal scramble for copy protection or something but it is supposed to be compatible any (good) dvd players, and it is.
There is less chance that my dvd drive is physically damaged cuz I could view the same movie under 9.2 dvd player. Also with 10.1 DVD player (v3) since it works on different machine. It's only the combination of 10.1 + my powerbook. Two things I can do is wait for next version of DVD player with further optimization, or call Apple now and complain. :)

Anyway, I appreciate all you help.
Thanks.
 
Top