10.2.8 combo update after restart stuck on blue screen

gabalex

Registered
I thank you (anyone) in advance for any help. I recently upgraded my daughters iMac G3 to Jaguar(w/in last 4 months)(bought iMac used from my University IT department as they were updating to new ones)...anyway, as she is not connected to the net, I had the 10.2.8 update combo downloaded and burned onto a CD that I could then install on her computer. All went very well, everything was fine and dandy until after restart(as per directions), now the computer will start up to grey screen with apple and spinning "wheel of fortune"(as I like to call it), then screen goes black for a second, then to a plain grey screen, then to a blue screen where mouse pointer is always in upper left corner, then the mouse pointer goes away(screen is still blue), the "wheel" comes up for just a second or two, then it goes away, the pointer is back in the upper left corner, and the screen stays blue....forever. I have tried all the normal (as per the tech support person I talked to for about 90 minutes last night at Apple) ways to get something else to happen, or to reboot from the original Jaguar installation disk(I'm not very lingo savvy sorry:( all to no avail. He thought it might be my keyboard, and I have no other to try it with with the USB connection. I can get other keys on my keyboard to light up, such as the num lock and caps lock, so I'm not sure about it just not working. But any suggestions that might bypass or that are out of the oridinary I'm willing to try. Again, thank you, and I apologize for such a long post, but I wanted to make sure I didn't miss something important. :eek:
 

Giaguara

Chmod 760
Staff member
Mod
What was the iMac running before you updated? Something as OS X or OS 9. or 8. something? If it was not OS X, did you upgrade the firmware?
Have you tried safe boot?
Did you install directly the 10.2.8, or did you install first 10.2. and then upgrade it after? Did it ever boot normally to 10.2?
 

gabalex

Registered
the iMac originally came with I think it was 8.6, so I upgraded the memory and then upgraded her to 10.2(Jaguar). Then I upgraded her to the10.2.8 combo update... I've tried the safe mode boot, the cd boot, and all the other combos(S, V, X, etc....) that the folks at Apple support told me about. Even a weird one where I hit the Alt, the Command(which on her keyboard because it's not an Apple keyboard was the one between Ctrl and Alt on the lefthand bottom) and the esc key at the same time(that was tricky, let me tell 'ya). All to no avail still... I'm willing to try any other key combos if there are any others that you can think of. I think it's just weird that it was working just fine before the update, the update went well, no problems anywhere noted, but now after it, I can't do a thing.... As I said, any help would be appreciated greatly.
 

gabalex

Registered
oops, didn't quite answer a couple of the questions succinctly, so.. It ran fine with the original 8.6(?), but I knew it needed to be upgraded if she wanted to use newer programs, so upgraded her memory, then to Jaguar, it ran fine, and has been, for these past 3 months, it was running fine right before I upgraded it with the 10.2.8 combo. I've never had to do any booting up at all before with anything different other than just the normal turning it on. I understood from the person that took care of the upgrade to the jaguar,that the firmware was taken care of at the same time, so I haven't looked at that lately. I think I also understood that the 10.2.8 combo update would take care of other types of updates(security & such, but maybe I misread), although I don't think it had anything to do with firmware, but is that still an issue now anyway? Thanks again
 
Top