10.4.2 TCP/IP issues

BGW

Registered
We have 11 brand new Macs, all running 10.4.2. They were bound to Active Directory on a Win2003 network and all users were logging in perfectly. Then we had a brief power outage. Since the outage, TCP/IP seems to have gone haywire on 10 of the 11 machines. They can pull IP addresses from DHCP, put you cannot ping those addresses from other machines. The Macs themselves will not perform any network functions- no other machines show up when trying to browse the network, internet pages will not open, nothing.

My first thought was that something was going on at the switch or even the domain controller, but all of the Windows PCs on the same switches are behaving fine. Any thoughts/ideas?
 

nixgeek

Mac of the SubGenius! :-)
Have you tried unbinding them and rebinding them to the domain? Also make sure that none of the IP settings have been affected.
 

BGW

Registered
nixgeek said:
Have you tried unbinding them and rebinding them to the domain? Also make sure that none of the IP settings have been affected.
I've tried unbinding, but it just hangs.

I've also wiped one Mac clean and reinstalled the OS, and it's experiencing the same issues. Trying to bind it to Active Directory returns an "invalid domain"-type error message.
 

nixgeek

Mac of the SubGenius! :-)
Arwe they being listed in the AD Users and Computers section? Try and delete those computer listings and retry the binding.
 

BGW

Registered
I've deleted and recreated the computer accounts in AD. The problem seems to be that the Macs aren't connecting to the network properly to even see the domain.
 

BGW

Registered
I've resolved it, and it turns out that a mal-configured switch was flooding the network with traffic. All of our Windows machines handled it fine, but it crippled the Macs. With the switch offline, they regained connectivity, but still had to be unbound, then re-bound to AD. Go figure.
 

nixgeek

Mac of the SubGenius! :-)
Aaaaaahhh...those darned switches. :D

Well, I'm glad that the root of the problem was addressed. Hope you can get everything back in order. :)
 
Top