333MHz Tray-loading G3 iMac firmware?

stephgreene

Registered
I want to make sure I don't mess this up. What firmware version should I have on a Tray-Loading iMac before I install OSX? I tried version 1.2 but when I went to install it, I got a message saying that the firmware update couldn't be recognized because I may have a newer version. Version 2.4 did the same thing. Should I just jump right in to X?
 

bobw

The Late: SuperMacMod
With v1.2, you're up to date. Jump into OS X, it's warm and fuzzy in here :)
 
Top