AdCritic.com - problems

swessels

Registered
I've been experiencing problems getting the QuickTime movies to download properly from this web site (www.adcritic.com). Is this a site problem or something wrong with my Mac OS X setup? Anyone else get these ads to work?

Thanks in advance,

- Steve
 

Klink

Member
I can download and play QT movies from this site if I'm patient. This site seemed very busy when I tried it today.
If you have any doubts about your computer's ability to play QT Movies you should first use a reliable site, like Apple's QT servers.
 

swessels

Registered
Thanks for your response.

I'm thinking that the real problem is related to server performance under heavy loading. I too have had it work in the past.

I'll have to try again later.

- Steve
 

jbartlett

Mac Chick
This is a topic of much disgruntlement at my workplace (we do computing at a university). There are days when adcritic flies, and many many more days when it crawls on it's weak little knees, only to collapse mere bytes before you get your QT movie. This appears to be cross-platform and cross-OS version. It's them, not us. An alternative is to go straight to their FTP server (ftp.adcritic.com) and steal them directly. Again, when they're slow, this is also slow, but not quite as bad.

btw - I love the Girl Scout/Podiatrist spot and the PETA cat ad!

J
 

swessels

Registered
Thanks for the feedback. I figured it wasn't just because I was on a Mac.

What steps are you using to ftp from adcritic? I tried Fetch 4 but it complained. What setup do you recommend?

- Steve
 

jbartlett

Mac Chick
Oh, the heartbreak I felt when I gave up Fetch! Fetch was one of my all-time favs, but I stumbled across Anarchie a while ago, and I never looked back. This is the WAY righteous app to beat all apps! It does FTP (with resumable transfers should you get interrupted), http connections that will list all links and elements on a particular page (very helpful when you want to access a link on a page that croaks your browser), plus a host of other network/net tools (no, I don't work for the company!) I believe v4.1 is the one you want, and their address is http://www.stairways.com/ This is one of those shareware apps that you'll actually WANT to pay for. I haven't done the OSX version yet, only 9 and 9.1, but I'll give it a shot in the am and report back should anything be amiss.

J
 

endian

Dis Member
The OSX version works fine. If it crashes on startup you have a file named (null).plist in ~/Library/Preferences. Delete it and all will be well. It doesn't have the net utilities, just a menu item to launch OSX's built in Network Probe (or whatever that thing's called)

The app is renamed Interarchy from Anarchie because a scummy foul-breathed low-IQ domain squatter registered anarchie.com and it would cost too much to sue for it.
 

jbartlett

Mac Chick
Ah, yes. I do remember the name change thing. That's does sort of stink when some yo-ho takes a domain name just to be able to sell it. I have a feeling, however, that anarchy would probably have a lot of appeal.

You say it works well in OSX but without features? What works and what doesn't (I'm just being lazy because I'm working at home and my OSX machine is at the office.)

On the other hand, wouldn't you think that a site like adcritic.com would have a bigger pipe?! It's like they're on a 56K modem with a real noisy bad connection! Sheesh! But I DO so love their site...

J
 

endian

Dis Member
anarchy would probably have a lot of appeal.
heh, sure it would, but that has nothing to do with ftp clients. The name is from the old Archie search protocol.

You say it works well in OSX but without features? What works and what doesn't (I'm just being lazy because I'm working at home and my OSX machine is at the office.)
What's there works fine (at least for me - I haven't tried any of the mirroring features yet.) The developers deliberately removed the Network Watch stuff like ping, watch traffic, traceroute.. basically anything not related to file transfer so they could concentrate on the actual business of being an ftp client. The entire purpose of the other things was so Macs would have them available in some way, but with BSD under the hood in OSX, we already have it.
 

endian

Dis Member
yeah ping's fun. I don't think it's any coincidencde that the first video game was named pong... ping's almost as fun!
 

jbartlett

Mac Chick
Sorry, this is a bit off topic, but speaking of Pong...

I just ran across a bit of emu software that lets you emulate the Palm desktop on your Mac, and a related file that lets you play Pong on your emulated Palm desktop.

Now if only we could get it to run under Virtual PC under Classic in OSX...:)

J
 
Top