agfa snapscan...

russfrett

Registered
ok, my scanner used to work perfectly on my imac 333 rev D.. i now have os x, os 9, and os 8.6 on diff partitions but i can't get os x, or os 9 to recognize my scanner at all... i know the cables are fine, it gets power b/c the light will turn on for a sec and i switched the usb cable out with one i knew that worked, under OS 9 i went to appe system profiler and went to the volumes and devices tab to see if my computer can even see it.. its not there... i tried it with OS X and it can't recognize it either.. and i would try it with OS 8.6 but for some reason all i get when i try to boot that OS is a grey screen... i have tried 4 different driver versions for OS 9 from the one that came with my scanner to the most recent.. nothing works.. the scanner is unlocked and as far as i know everything should be ok for it to work... unless there is a on/off switch i forgot about sense i last used it... and i am just stupid.. anyone help me out here?? i dunno what to do =/

thx
-- Russ
 

BMarsh

Registered
What scanner model is it? (e.g. AGFA Snapscan e20)

have you tested your cable with any other usb devices?

does it show a power light?

if you answer these, someone might be able to help you out =)
 
Top