Aggravating little problem!

philmart

Registered
Part of an Apple thingie called "SunSphere" found its way into my trash, and now nothing--and I've tried just about everything--will let me remove it or empty the trash. Since there's nothing of value in the trash, is there some ultimate emptying technique?

I'll watch for suggestions. Thanks
 

bobw

The Late: SuperMacMod
Take it out of the trash to your Desktop.

Open the Terminal Application (in Utilities folder) and type:

cd ~/.Trash
hit return

sudo rm -rf

put a space after the f and drag the item you want deleted to the terminal so that its path is automatically entered, then press return

give it your admin password and hit return
 

philmart

Registered
That would probably have worked, but I couldn't take the file(s) out of the trash. Every time I tried, the Mac froze up with the black screen and multilingual "restart" message. I don't for the life of me know where a big folder called "Lost + Found" came from or why it's created; that's were the bad stuff was stored. It also contained lots of stuff I had deliberately trashed (of thought I had).

Thanks for your response!
Phil

Suddenly this evening I was able to keep clicking on the "can't empty" message and the stuff all disappeared. Go figure.
 
Top