aiport extreme card + belkin

Elliotjnewman

Registered
running tiger on g4 1.25 MDD, with an airport extreme card installed.

We also have two xp machines that are using a belkin wireless router something like this:

http://catalog.belkin.com/IWCatProductPage.process?Merchant_Id=&Section_Id=201522&pcount=&Product_Id=136493

When I goto assist me under the network prefs it askes me which to use for a connection, airport, modem, dsl etc...

basically, I cant seem to get the mac to see the belkin router. Is there a way to manually configure it? So I just check the address on the xp machines and then input the same on the mac?

I have never set up a wireless network before, and the instructions that mac help gives are more aimed at using an airport base station, rather than a third party router...
 

Zammy-Sam

Desertchild
How are your two pcs connected to the belkin wifi router? Wireless? If so, log into your router using your PC and turn off security options such as WEP, WPA and MAC filter. On your Mac side simply turn on your airport card and keep all settings on automatical. Good luck!
 

Elliotjnewman

Registered
yes both pcs are connected via wireless cards. I cant seem to locate the preference in xp for the belkin router. I have found belkin wireless LAN untility, but I cant see anything like WEP or a mac filter.
 

Zammy-Sam

Desertchild
You don't need any software. Simply log into the router using a certain ip-address. Take your manual or simply check the routers ip in your network settings.
Open a browser and type in http://192.168.0.1 (routers ip)
You will enter the web-interface where you can setup the router. Again use your manual to locate the security options.
 

Elliotjnewman

Registered
Zammy-Sam thanks for your help. That worked.
My Mac is located on the first floor of my house and the router is on the ground floor, apart from a ceiling and a wall to get through there is no metal object obstructing the signal, but I still only get 1 signal bar...? I would say that it is about 20 feet from the router - is there a way to increase the signal strength? Mail cannot connect with this level of connection...
 
Top