Airport And Pppoe Problems


Hey, I have a Powerbook G4 (17 inch) and I am running 10.4.1. I have been having a problem connecting to the internet with PPPoE through my aiport base station. I have an ADSL Samsung AHT-E300 modem that is connected to the Wan port on my Airport Extreme Base Station. Sometimes I am able to connect to the internet, and sometimes it loses the connection or I need to disconnect and reconnect several times before the internet service will finally kick in. It is very annoying. Of course, if I plug the ethernet calbe directly from my ADSL modem into my Powerbook and set up the built-in ethernet port to connect through PPPoE using the same username and password, I connect immediately, every single time. I don't have any other router or hub, just the modem and the airport extreme base station. I am not aware how or if it is even possible to configure the Samsung modem to do the PPPoE protocol for me, which is why I was having the airport extremem base station doing it, but it has been nothing but trouble. Please help. Thanks,

Seems to be something going on. I'm having exactly the same problem with an Ericsson 220dp adsl modem and an Airport Express. Everything was working fine, now I get "Looking for PPoE Host ..." all the time. But I can connect fine plugging directly into the modem.

I'd love to solve this as it is driving me nuts.
I have no problem using internal ethernet to establish pppoe with adsl modem that requires UN and PW. When I plug adsl modem into airport extreme it looks for a pppoe connection but never finds it. I have tried reconfiguring everything with no luck. I am subscribing to this post to be notified if anyone figures out this problem. I have osx 10.4.2 and have update every software and firmware related.
I'm no expert here, but I did notice one thing -- Mandrake 1912 says he plugged his DSL modem into the LAN port on an Airport Extreme. That's the wrong side - WAN is for the DSL/modem, LAN is for a hub for your local network.

Hope this helps.
I am experiencing similar problems with a PPPoE internet connection and an Airport Extreme base station. I have a DLink DSL302g ADSL modem, and when I connect it directly via an ethernet cable to either an iBook with 10.3.5, or a PC notebook with Win XP, there is no problem making the connection to the internet service provider. When the ethernet cable is plugged in to the WAN port of the Airport Extreme base station, both the iBook and the PC notebook can connect to the wireless network, but the base station won't connect to the internet. The message on the iBook is "Looking for PPPoE host ..." and it never finds it. I had everything working for a couple of months, from about March to June of this year, then things suddenly stopped working, and I've been looking for a solution ever since. I've done things like do a hard reset of the base station, and redo the setup, but no change to the problem. Any suggestions greatly appreciated.
-- Jen
Hi - similar problem to the one's described above. direct ehternet connection works fine, trying through airport express to powerbook G4, bet never-ending "looking for PPPoE host.'' I tried reloading firmware 6.1.1. run 10.3.9. Anyone ever found a solution for this? Thanks, Alan

Has anybody solved the above probem? because I have the same. :-(

I used to be able to wirelessly connect a PC and a MacBook to the web using an airport express plugged into an adsl model, and I had a second airport express to extend the wifi and play music & print in another room. But that suddenly stopped working after a couple of month. Now the airport keeps looking for pppoe....

The dsl modem seems to be OK since I can still connect using the ethernet port of the Mac. The airport express boxes seem to be fine, I can still use them to play music and print. I've checked the ID/password. Exchanging one airport for the other makes no differences, which makes it unlikely that there has been a hardware problem with either (both should have broken at the same time...)

Upgrading to airport extreme seems a silly thing to do, since there's no reason the express shouldn't work!

A while later, after having tried about everything with no success, I solved the problem by getting a NETGEAR wifi router (WNR 834 B - 100FSS, 100 Euros)? which is plugged into my modem. I could easily join my airport express boxes (to play music and wireless connect a printer).

Sometimes I'm wondering why I'm a fan of Apple!