Airport Card

lottolita

Registered
Hi there saviours,

My computer G4, 1.33 mhrz came with an airport card that has worked great until recently.
At first i could see the symbol for the airport card but the text said that there was no card recognition or something like that. Like as if the card was not in there. Then I acted on the advice of my dear friend to use Updates, perhaps it was a software problem after all. But no. Now i cant even see the icon at the top left.

So i decided to poen it up at the back, take it out to insert it again to no avail.

What can i do now?

Happy to know ) just got new fast broadband and wifi router.

ta ra for now,


Lotta
 

BeliMac

Registered
Until recently, my airport card was working fine until I installed AIM 4.7 and then it suddenly disappeared. My computer gives me the same error "Unable to find required Airport hardware," but I noticed that when my computer was cold and struggling to startup after about a week of non-use, it could see the card.

I tried to uninstall AIM, and I tried re-installing the system (which downgraded it from 10.2.8 to 10.2.4), but nothing works.

Is there a conflict with AIM and Airport that we don't know about?

Please help.

Thanks.
 

applemaz

Registered
I'd start out by removing the Airport card. Then, I would try a reset of the PRAM/PMU. When this finishes, run Disk Utility and repair all permissions. Then, I'd shutdown, let it cool a few minutes and install the Airport card. You can then startup the machine and hopefully everything you did will allow the Mac to find the Airport card correctly.
 
Top