Airport Express


I can't get airport express to connect to the network. It worked fine with OS 10.3.8. But when I upgraded to 10.4.2 it became flakey and then collapsed. I have a desktop running 10.4.2 and connected to it is a 2-wire portal device designed to turn every telephone outlet in my house into a DSL line. I have a cable modem. And I have a Linksys router. I use my laptop and connect to the internet via Airport from the laptop to the router and through the desktop to the DSL and the internet. I have been using Airport Express to play music through my stereo system. That capability no longer functions. The amber light on the Airport Express continues to flash indicating it cannot find a network. Just before it went out completely, it began to fail by not playing continuously, fading in and out. On the Airport Admin utility the Airport Express does not show it. Rescanning doesn't help. The airport utilities do not seem to see the Airport Express.

Any advice?

Thank you.


Scratch & Sniff Committee
Reset the Airport Express by holding in the reset button on it with a pencil for about 3 seconds. The light will blink to indicate its been reset. Then, run the Airport Express setup assistant again.


Dear Symphonix,

Worked like a charm. I wonder if you can help with this. I used to be able to operate my printer 990cse remotely from my laptop. Now I can no longer do that. The printer shows up in the shared printer menu and I am certain that all the settings are correct. When I get to the print menu and click on the print button, nothing happens. It just sits there, pulsating like a lightening bug.

Any advice.

And thanks again