Airport Extreme - "There was an error joining the AirPort network"

angryswede

Registered
"There was an error joining the AirPort network xxxx" when I try to log onto my airport network with my g5 (running tiger). It worked fine until yesterday, it's decided it doesn't want to work anymore.

I restarted my Airport Base station and DSL Modem
I can log onto / use the net with my laptop just fine (how I'm typing this)
I got a new Airport card for my G5 and it didn't work.
I tried to run airport setup assistant and it says there's no airport network setup.
Airport Admin Utility won't show any network

any ideas?
 

angryswede

Registered
well, I rebooted my base station, the computer saw it and I set up a new network and it seemed to work.

interestingly enough, my old network is still on my networks list, but my computer still won't connect to it.
 

powermac

iMac Dual 2.0 17'
If you do a hard reset on the base-stations, the passwords are reset to public. Moreover, if you have trouble with a consistent connection, try playing with the channel settings. Had a similar issue with a friend's, we finally got the right channel. I remember the base station complained about wrong password, after a hard reset. The Apple tech told us, it will revert back to public.
 
Top