AirPort Software Base Station problems.

gumse

Member
My gf just got her new TiBook (the big one) , so I installed a AirPort Card in my G4(Jaguar) so that she could share my network connection.
It works ok in the same(very small) room, but when I get 3-4 meters away it looses the signal. Even when there's only a thin plaster/wood wall between.

I know the TiBook has AirPort problems, but it can't be THAT bad.

I have turned of all microwaves, wireless phones and other apparatus , but it got no better.

Anyone with a similar setup and better luck?
Can it be a defective antenna or something?
 

Cheryl

Rosie Moderator
Staff member
Mod
There can be several reasons for the loss of signal. Make sure the computer with the base system software is not shut down or in sleep mode. Check the Energy Saver control panel and set it to Never. Also, uncheck all the boxes in the advance tab.

It is known that pipes in walls will have an effect on the connection. Check the signal strength indicator in the Airport Control Strip module. Or in the Airport Utility. If the strength is very low, you might need to place the base station in a different location. This could be on the other side of the room. Do you have florescent lighting or a fan nearby? This can affect your signal also.
 

rinse

www.visualrinse.com
If I have a standard Quicksilver Tower, can I use it as a software base station for an Airport card Equipped iBook? Do I need to buy a Airport card for the tower, too?
 

Cheryl

Rosie Moderator
Staff member
Mod
I am not sure if you can do it with Jaguar, but as of OS 10.1.2 - you can NOT use a Mac OS X Mac to be a software base station.

But using AirPort Setup Assistant, you can set up any Mac OS 9 machine to serve as a software based base station.
 

gumse

Member
In Jaguar, just check the "Share your internet connection..." in the Sharing->Internet preference pane.
 
Top