Animating In Image Ready.

Lt Major Burns

"Dicky" Charlteston-Burns
i have to get this answered now - it's just too irritating.

I want to make an animation from images. every time i modify one cell, they all change to be exactly the same as all the rest of the cells, so i have a 60 frame animation of 1 image. it's not really animation....

the other way is when i import a movie as animation. that way, all the frames are different and i can modify all individual frames, seperately, but THIS time, i can't modify the animation as a whole (adjust levels etc), i'm having to go through each frame individually.

this is frustrating. how do i get the best of both worlds?

is there an option i can't find? (i've looked everywhere)
 

RacerX

Old Rhapsody User
I just did a bouncing ball animation in ImageReady, background was one layer, the ball (black) another.

I wanted to change the ball to being red without losing the animation.

I selected the first frame, then shift-selected the last frame (which highlighted all frames), then changed the ball from black to red. In all the frames that ball color changed without losing the motion.


Is that the type of thing you were thinking of?
 

Lt Major Burns

"Dicky" Charlteston-Burns
no, because as soon as you select an effect like levels, it reverts to just one frame.

also, my main problem here is getting an individually-editable cell in the first place. if i tried a ball animation, when i moved the ball in the second frame, when i'd finished moving it (upclick), the first one would change with it. how do i stop this? this isn't animation! it's 60 identical cells!
 

RacerX

Old Rhapsody User
Lt Major Burns said:
no, because as soon as you select an effect like levels, it reverts to just one frame.

also, my main problem here is getting an individually-editable cell in the first place. if i tried a ball animation, when i moved the ball in the second frame, when i'd finished moving it (upclick), the first one would change with it. how do i stop this? this isn't animation! it's 60 identical cells!
Wow! :eek:

It sounds... well, odd. My version doesn't seem to do those things. I can apply levels to a layer, and the levels are applied to all frames without changing the position of the elements in the frames. And I can change positions of elements within any frame without all the other frames changing to look like the frame I just edited.

When did this start happening? Did it ever work right?

The only thing I can think of is to delete the preferences for ImageReady. I don't think that what you are seeing is the default behavior (at least on any version of ImageReady I've used), so deleting the preferences should get it back to working the way it should.
 

texanpenguin

Registered Penguin
Just make each frame a new layer, and do what you need to do on that layer, hiding layers each each frame (that WILL apply to just the frame)
 
Top