Any s/w that properly burns CDRWs under X?


Is anyone aware of any s/w that burns CDRWs properly in X -- I have no luck in Toast P2 (I knew this going in), iTunes 2, or the Finder....

As of right now, there is no multi-track CD-RW burner available. Usually toast handles this. However, this is not currently the case.

Disc Burner supports single-session only discs. This limitation sucks if you want to treat CD-RW's as floppies. Toast SP2 ( the latest anyone seems to have ) should support it, however, it doesn't seem to work reliably, or at all with certain drives.

In summation, you're hosed.
When you say that no s/w supports multi-track burning to CDRWs, is the implication that a single track, say a disk image, will burn correctly? I hadn't tried this, although if it works that will be fine for b/u purposes...

I wasn't expecting it in Toast since the readme said no support (I think). And when will Roxio get off the dime and release the Final? Go figure.

thanks, JS,

Front what I understand (havent tried this myself), but Disk Utility from what I've heard has the ability to erase CD-RW discs, allowing you to reburn them in the future. Give it a try....
yes, that is true. Disk Utility erases CDRWs (otherwise I would have run out of media for my frustrating tests! ;-)

Here's an interesting update -- inferring from JackShedd's post that some of the X apps might be able to write single-track CDRWs, I tried and was successful in burning a disk image to CDRW via Disk Copy in my Firewire CDRW drive. (I haven't yet tried single track with the Finder or Toast P2).

The strange thing is, though, that the CDRW onto which I successfully burned the .dmg reads fine in my built-in (expansion bay) CD drive, but will not read in OSX in the CDRW drive in which I originally burned it! What is up with that?

I also tried to read other CDRW media (burned elsewhere at another time) in the Firewire -- a CDRW onto which I had burned CD audio tracks showed up in the Finder, but a CDRW onto which I had burned mp3s did not show up. Both of these disks read in OS9. So it is not just that the CDRWs I just burned are not showing up, but no CDRW is showing up unless it is CD audio.

is it possible that the X support for CDRW is somehow so limited that it won't read CDRW media across Firewire, other than audio tracks???

My setup:
Powerbook 333mhz G3 Lombard ("bronze")
4.5HD w/ 3 partitions (3.1GB, 650M, 650M)
Keyspan Firewire Cardbus card
EZQuest BOA CDRW 16x10x40
I've had a similiar problem with some CD-Rs not mounting afterwards when being burnt by DiscBurner. Sometimes, they need to be injected and reinserted to work. Sometimes they wont work at all.....

Apple clearly still has do some expansion work with DiscBurner and add some formats and fix some bugs. Send feedback to