Aol Radio For Mac

MacRon

Registered
Downloaded the new software from the AOL website, version 1.0..installed it, and it worked well (initiall). Now it won't load up the station list, although i see it goes through the authentictation screen and I am veryfied, but for whatever reason it appears it disconnect abruptly, never obtains the station list, my pre-sets and also never goes to the bufferinng stage either.

I deleted all aol radio associated files (I think..I searched via Spotlight) and also cleaned up my cookies and temp files.

Reinstalled it several times, with no luck.

I am using Tiger (with all the updates) and connect via Airport, Firewall On, and "Sharing Disabled". I have connected with or without me being sign on to AOL, using different screen names, and closing out all other software.

I am able to use ITune radio without any problems, otherwise don't seem to have any "port problems" with the firewall being "on"?

Any clue why I am "hanging" or getting not connected on the AOL Radio? It was at one point..for a few hours, and I don't remember that I changed my settings to have caused my problem..

Many Thanks for the help and advice.

 

metallex

Registered
MacRon said:
Downloaded the new software from the AOL website, version 1.0..installed it, and it worked well (initiall). Now it won't load up the station list, although i see it goes through the authentictation screen and I am veryfied, but for whatever reason it appears it disconnect abruptly, never obtains the station list, my pre-sets and also never goes to the bufferinng stage either.

I deleted all aol radio associated files (I think..I searched via Spotlight) and also cleaned up my cookies and temp files.

Reinstalled it several times, with no luck.

I am using Tiger (with all the updates) and connect via Airport, Firewall On, and "Sharing Disabled". I have connected with or without me being sign on to AOL, using different screen names, and closing out all other software.

I am able to use ITune radio without any problems, otherwise don't seem to have any "port problems" with the firewall being "on"?

Any clue why I am "hanging" or getting not connected on the AOL Radio? It was at one point..for a few hours, and I don't remember that I changed my settings to have caused my problem..

Many Thanks for the help and advice.

Same probleme here!


Please help....
 

MisterMe

Registered
Are you running the beta or the release version? I remember some problems when I upgraded from beta to release. However, all is fine now. FWIW, the release MacOS X version of AOL Radio 1.0 is dated 2005 October 4.
 
Top