Apple Mail V. 1.3.11

nogenius

Registered
I’m using Panther 10.3.9 and the above version of Mail on a PB G3 400 FW with memory maxed out and a 10 gig HD. Intermittently, I’ll be repeatedly asked to re-enter my password for my email accounts. I basically have 3 passwords for two different accounts. Everything is set up correctly. I know that because everything works fine most of the time. But occasionally, like right now, it’ll ask me over and over and over again for the passwords. I put them in over and over again, and they don’t seem to “stick”. Then, all of a sudden, it’ll stop asking and I’m good for awhile. Is this a Mail problem? Or what the heck is it? It’s pretty frustrating.
Thanks for any help.

nogenius
cydc@pacbell.net
 

lurk

Mitä?
It is not that they don't stick it is that the mail server is dropping you and Mail cannot tell the difference between that and the server dropping you for an incorrect password. Just cancel and try again.
 

nogenius

Registered
I have canceled and tried again 100’s of times. What do you mean by the “mail server” and “server”? Why would the “mail server” drop me? What precipitates that? How can I stop that? I’ve talked to a lot of Mac people who shrug their shoulders and say, “It’s a problem,” but they have no solution to offer. And some have told me to save my money and don’t bother calling Mac tech-support because they won’t be able to fix it either. I’m close to returning to Entourage. I simply must as I don’t see a way out of this problem.
Thanks.
 

CEMatt

Registered
nogenius said:
I’m using Panther 10.3.9 and the above version of Mail on a PB G3 400 FW with memory maxed out and a 10 gig HD. Intermittently, I’ll be repeatedly asked to re-enter my password for my email accounts. I basically have 3 passwords for two different accounts. Everything is set up correctly. I know that because everything works fine most of the time. But occasionally, like right now, it’ll ask me over and over and over again for the passwords. I put them in over and over again, and they don’t seem to “stick”. Then, all of a sudden, it’ll stop asking and I’m good for awhile. Is this a Mail problem? Or what the heck is it? It’s pretty frustrating.
Thanks for any help.

nogenius
cydc@pacbell.net
Sounds like it could be a problem with your Account Information settings.
Not being nosy, but how are they set up?

Matt
 

nogenius

Registered
How are they set up? Well, I’ve gone over it with SBC and some Mac friends. The outgoing mail server and incoming mail server are all correct, it’s set to Password authentication, the password has been entered and reentered several times (quit the program, restarted the computer). It works in the web version of Yahoo/SBC mail, so I know that’s working. The latest thing I’ve done was to go into KeyChain and delete anything related to Mail and let it come up again. This is the first time in a week it hasn’t been hammering me to reenter the password. I’m hoping it’ll be permanent.
 

needhelp7

Registered
Did it really help you doing the "KeyChain" thing??? Because I am having the exact same problem... with my SBC mail too! I just posted my question entitled "Intermittant Password Requests."

HELP!!
 

nogenius

Registered
Okay, I literally just got off the phone with a sweetie in the Phillipines working for SBC. She really thought she was going to help me, but I stumped her. All my settings are correct, the account info correct. I emailed her from the account and we went to the SBC website and I used my password to login, yet Mail was still asking for the password! I finally verified for myself that this is an issue with SBC servers (at least until proven otherwise—after all, I'm no genius). I got a .mac account and set it up in Mail alongside my SBC accounts. No problem! It's not been long, but I'm still getting the messages asking to re-enter my password with the other SBC accounts and no messages for my .mac account (which is a different server). She said she'd pass the info on to the webmaster that there appears to be a problem with the pop.server. I suggest everyone call SBC and complain about this. There's no need to get angry (though it is a maddening problem—I can't get through 10 minutes w/o having to re-enter one or another password), I think they really want to solve the problem, they just don't know where the problem is.
 

bobw

The Late: SuperMacMod
Maybe changing the time interval for checking mail. The servers may be doing this if you check too frequently.
 

nogenius

Registered
Whoa. I’m gonna try that. I had it set to every minute. I’ve just changed it to every 5 minutes. Will let you know. Thanks.
 
Top