AppleTalk crashing my Finder

11dave

Registered
After mounting an NT4 share, when I try to browse, or anything for that matter, the Finder crashes. I tried a manual set-up with inconsistant results.
It makes no differance how I try to look in it, Double-click, through a finder window with colums.
 

tiedeman

Registered
I am having the exact same problem. I mount an NT share and then when I start to browse, the entire Finder crashes.

I notice that if I scroll through the files slowly, it won't crash immediately. However, if I scroll quickly, BAM! Finder relaunches.

After relaunching, the share is still there, however. Also, I don't think I have problem accessing the share from Classic apps.

What is UP?
 

11dave

Registered
I'm still having the vanishing "Zones", I have figured out how to use "SMB" to
get to my NT4 Shares without crashing the finder. The key for me was how to include the domain in the mapping. simply using the server name and share name didn't work. (example: smb://servername/sharename) Reading through Apple's feed-back threads I discovered where to put the domain name (example: smb://DOMAIN;servername/sharename) Haven't had trouble with them at all.
I'm not really sure why my 'zones' seem to come and go. If I check the appletalk control panel through classic, it shows a zone?
I've created a "root" user account and tried to see what was going on through the terminal. But my lack of UNIX seems to hinder finding much help.

The only real reason I'll need appletalk is to set-up network printers. Even after the zones go away, I'm still able to print to them.I'm just not able to set them up.

My network administrator is trying out Extreme ZIP as a solution. Although this is expensive. it will allow us to eleminate the need for appletalk all together. and increase the network speed 2-6x according to their information
 
Top