Beware adding fonts!

brianleahy

Colonel Panic
I tried adding fonts to the HD/Users/myname/Library/Fonts directory. I tried one - succeeded - then added a bunch more. When I opened the font panel, it said "Updating Font information" --- and stayed there.

Couldn't break out with Apple-option-esc. Rebooted with ctrl-apple-powerkey. After logging in to OSX, the OS froze w/blank screen and 'spinning disc' cursor. This happened repeatedly.

Eventually used "power down" button on OSX login screen, left it powered down for 3 min, then rebooted with C-key onto OS9CD. Did DFA, then deleted fonts from HD/Users/myname/Library/Fonts. That fixed it.

FYI, these were Postscript fonts.

-BL
 

marin

Registered
That's wierd.. I tried something different..

I logged out, then logged in as root.
I copied all the fonts into
/System/Library/Fonts

Everything worked fine!
Maybe it was some disk related error, did you run Disk Utility to see if that is the case?
 

brianleahy

Colonel Panic
After I succeeded in booting into OS9, I did run Disk First Aid, and it did repair a few problems. But it's hard to say whether the problems were the CAUSE of my font issue, or the RESULT of my many reboots.

 
Top