Bluetooth Setup Assistant

combo_m

Registered
I have a PB G4 12" and updated all software recently (OS 10.4.2, ISync 2.1 etc.).
I have a Sony Ericsson K700i cell phone. I've been using it as a dial-up modem to get on the internet. It was working correctly prior to the software updates.
I tried this feature recently and it didn't work anymore.
I launched Bluetooth setup assistant and noticed that my configuration has been modified to 'GPRS...' instead. I changed it back to 'Dial up...', unchecked isync and remote features and. finished the setup correctly.

It still didn't work, I launched bluetooth setup assistant again, and verified the settings. The settings did not get saved, all checkboxes are checked and the 'GPRS...' is selected again.

I tried to delete the profile and start over that didn't work. I manually deleted the *bluetooth*.plist in the preferences folder that didn't work either. It always default back to the same settings.

Any suggestions?
 

nosecohn

Registered
Did you ever solve this issue? I'm trying to do something very similar (PB G4 Al & K700i) and can't get all the devices to talk to each other reliably. Any suggestions? Thanks.
 
Top