boot trouble


I imaged 4K78 on to a partition and booted from it...

about 1 min into the boot , i get the message"master.passwd is a directory" and then a zsh command line prompt. The boot sequence stops here.

Is this a bad image perhaps?

btw I did mount the image to resize it to the partition I imaged it to...

I got this when I had a nightmare playing around with the public beta... It happened when I tried to copy the contents of the public beta CD-ROM onto another volume and then boot from that volume. It's a bad idea because clearly when MacOSX files are copied to a HFS disk something is lost which causes the passwd file to be read as a directory instead. I don't have a solution, but I installed it from the CD eventually and it was okay.
I have the same error with 4k78. The downloaded CD won't work. I DID open it, and I heard that may corrupt it. It would not let me boot and I did copy it to my OS X partition and got this error. I thougt I was the only one. If anyone has a fix, please feel free to eMail me at